(HELP) HamSphere needs to allow TCP/UDP traffic on port 8000-8007 &

Below is from the instruction for a Ham Radio program called HamSphere … I can run this program with the CIS - FSL disabled (CIS Ver 3.8.65951.477 Ser: F90500EDD3164e5a860A68F585F8C84A) which is obviously the wrong thing to do So I know my ADSL Router and my 100base router is OK and I can run this program on Linux and it works So I am guessing that there is some I should do but have tried a bunch of stuff …

Can someone walk me step by step the right way to sort this… I have tried the Global Settings and also tried the HamSphere settings in Network Security Policy but still no joy…

I just can’t now see what I am doing wrong and need another brain, mines turning to mush…

Thank you so much…Mike


"Make sure that your firewall allow TCP/UDP traffic on port 8000-8007 and all UDP ports inbound (1-65535)
Start the EXE file.

Check your firewall. You must let port 8000 through both on TCP and UDP

The TCP/UDP port 8000-8007 must be accessible both in and out. Check your firewall.
3. The UDP port 1-65535 must be accessible inbound. Check your firewall.
4. The NAT in your router must be working properly."

Hello, I assume you know the excact name of this HamSphere program and the files that belongs to it.

Open CIS and click Firewall> Advanced > Network security policy > Application rules.
Check all programs that has one/many block rules, is HamSphere? if so make the rule an allow…

If you cant start the application or similar, please check the D+ settings.

D+ > advanced > Computer security policy… (check for any file belonging to HamSphere, if found set to trusted).
Also check D+> common tasks> My blocked Files (make sure HamSpere is not there, files here is totally blocked).

If you done those step and still cant get it to function, try disable D+ as well as cis firewall, If the program still not functioning then the issue is not likley with CIS but rather with the installation or the program itself…

Also you can try getting the latest version of CIS 3.9 RC2, it contains a LOT of bugfixes in CIS.

32-Bit Setup

MD5: d44b1b093fcadac7035c08c1c5b51427
SHA1: fa0a716a112e2d98faf7bfe539ded8d15c817bde
Size: 69.4 MB (72,860,960 bytes)

64-Bit Setup

MD5: ae38e03bc641e6fb28a1b03f20e49e71
SHA1: 940c0aeeb870dd5f113757409238ffa52cb26d40
Size: 72.0 MB (75,592,480 bytes)

Make sure you pick the one suited for your system… =)

Hi, thanks for your reply…

HamSphere.exe starts Javaw.exe…

I have checked all you have said and the program only works if I disable the Firewall Security Level makes no difference if I disable or enable the D+ … the programs works well without CIS and I know it works well under ZoneAlarm , so I know the program is not at fault…

I checked for BLOCKED files and the only thing that has BLOCKED in all of CIS is BLOCKED ICMP un Global Rules…??

I use CIS as both my Firewall and Anti-Virus and like it very much so I would really like to be able to use this new program HamSphere… I use Echolink, and Sype, Yahoo, MSN VOIP software and all seem to work well except this one…

I am downloading 3.9 …but I have 2 computers here and have ver3 CFP and I can’t get the program through it either, so there is something in Comodo I am not understanding or can’t see …

Thank you once again for your assistance …


Hello, you can try to Allow all global ICMP rules, (however this will “probably” make you fail stealth tests) Since you will respond to “ping” requests and similar.

Maby this Ham program needs ICMP to function. So try it :slight_smile:

Firewall> Advanced > Network Security Policy > Global Rules…

Change the “deny’s” to “allow’s” and see if HamSphere starts working properly. :-TU