help ---->error 002: failed to load Safelist database [Resolved]

got this when doing full system scan. help me pls.

Was this your first attempt to do a full system scan, or have you successfully done it before? What if you re-boot, and try again? As a final solution, perhaps reinstalling could help.


Have you tried closing the scan window and then trying it again immediately? On the two occasions I have received this error, initializing the scan again straight away worked fine.


With regard to scanning I think it just means that the incremental scan for safe files will not work so scanning may take longer. Not certain - perhaps someone with more knowledge may be able to add more…


What a strange workaround for this bug! I’m glad that it works. :slight_smile:

Don’t know if S.T. could have caused anything. Independent of that, I’m sure you know that you should only have one program with HIPS enabled? I would chose to disable S.T.‘s HIPS and go with CAVS’ HIPS.


I believe you’re right. The safelist relates to HIPS, primarily, which is for the running of various executables. It crosses over to the on-demand scanner inasfar as the incremental scan goes. The safelist is nothing more than profiling your system for comparison to Comodo’s encrypted list, so as to reduce initial pops from the HIPS.


Yep, S.T. comes first, according to those who have tried it (including myself some months ago).

Hope it’ll continue to work for you :slight_smile:


OK, I’ll mark it as resolved since there is a workaround available. If anyone wish to open this thread again, just PM a moderator.