HELP computer WON'T start after comodo product installations

So, your PC boots as far as a DOS command line? is this correct?

Well, the normal cmd line usage for deleting a file is del .

But I would be very surprised if CSC has knackered your machine to the point that it boots no further than a DOS cmd line screen.

Have you Norton 360 installed?

the command line doesn’t work?

no, it loads as far as the dell sign at the very beginning. I can’t even get to safe mode or anything just f12 and f2. I tried everything i can rescue disk’s and everything nothing has worked. I sure its csc but i could be wrong

no i dont have anything from norton installed

Do you see a message that says something like NTLDR is missing or corrupt?

no, when windows tries to do a repair it just says ‘‘can’t repair’’ or something like that, it doesn’t tell me what the problem is even though im sure its the system cleaner

Is this XP, Vista or 7? and do you have the original disk?

vista, yea i the original disk

Ok, have you been through the process of booting from the CD and running the automatic repair, Is that what you were referring to before?

If you haven’t that’s the first thing to do. It the repair fails you can get to a command prompt from the advanced tools options that is part of the repair process.

Open the command prompt and navigate to c:\program files\COMODO\CSC (I think) You should fine an uninstall.exe in the folder, try running that.

You aren’t really giving us much information to go off, as to what you have done so far.

I am assuming you have Tested your Memory with Ubuntu/MemTest86 the way I instructed in my previous Post.

I am assuming that there was no Errors and that your Memory is functioning fine.

I am also assuming that, after you Tested the Memory, you used the Vista DVD to Repair the MBR the way myself and EricJH have suggested.

After that, you’ve booted into Vista and you want to uninstall Comodo System Cleaner?

Just click ‘Start Menu > Programs > COMODO > System Cleaner > Uninstall’.

ok i typed the program files comodo line and this appeared ‘‘c:>’’ so i guess im suppose to type something else but not sure what

Type cd program files\comodo\ [then press enter]

When you see:

C:\Program Files\COMODO

Type dir [then press enter]

I’m hoping there will be a folder called csc in this location…

If you see the folder csc:

Type cd csc [then press enter]

Now you should be in

C:\Program Files\COMODO\csc

type uninstall.exe

Hopefully it will run the uninstaller…

everything went as you thought it would but the end didn’t with the uninstalling.

I tried uninstalling the internet security as well just to see if it would work but it didnt

yea i did all of that but nothing works. It still auto restarts after the dell screen appears and ask’s me if i want to start windows normally or do a repair. If i start it normally it would just restart again and do the same thing. If i go to repair, it would search and attempt to repair but at the end will say it can’t repair. Same thing happens if i try to repair from the vista disc

Ah! I missed that you had two threads on the same subject. From your other thread you say that you are getting the unmountable boot volume error. if that’s the case you will have to try and restore the missing/corrupt files. The best place to start would be here:

And here:

no no lol that was my problem but i managed to correct it by decrypting truecrypt. So after i did that i figured everything was well. But 2 days later my computer doesn’t start again? i never installed anything during those two days and im sure its the system cleaner that is doing this

But you cannot boot your PC past what sounds like the BIOS screen?

Tools required…

Chain Saw
Sledge Hammer
Stick of C4

Let me know when you have these and I’ll instruct you further. >:-D

how would i type this in the command

del C:\boot\bcd
bcdedit /createstore c:\boot\bcd.temp
bcdedit.exe /store c:\boot\bcd.temp /create {bootmgr} /d “Windows Boot Manager”
bcdedit.exe /import c:\boot\bcd.temp
bcdedit.exe /set {bootmgr} device partition=C:
bcdedit.exe /timeout 10
del c:\boot\bcd.temp

i would figure you would press enter whenever you reach the end of the line but after the first two lines that doesnt work anymore and if you press enter at the end of the third line it says ‘‘doesn’t recognize’’ or something like that