HELP doesn't start after installation

I’ve uninstalled v2.4 and did a reboot and then started installation of v3. It also asked for a reboot. I did it. And then there is no Comodo running. The executables simply don’t start. I could even undelete Comodo.

So I cleaned everything from filesystem and registry left after Comodo and tried again. The same. I cleaned it again and disabled all network interfaces and completely disabled NOD32 and repeated installation again. The same symptoms - even didn’t start. (:AGY)

Any suggestions? What else could I try?

By the way, v2.4 could be installed and works fine. The system is WinXP Prof SP2 + all updates.

Tried this on a different computer. The problem seems to be in that the installer misses the configuration wizard step. It reboots immediately after copying the files. >:(

Weird…Seems another program is stopping it. Close any other software open.

Same problem here (version on XP sp2).

Installation starts fine, asks for directory, then starts to copy, next screen is Reboot yes/no (apparently you should see a configuration screen)

After reboot, no system tray icon, and upon starting via the desktop icon:

“Comodo firewall pro does not seem to be installed properly. Do you want to start diagnostics utility to fix the problem”

Upon pressing yes nothing happens .

Upon starting uninstall (menu & add remove)nothing happens.

Starting the programs from the comodo directory does not help, only cmdagent.exe runs for a while and then quits.

There are no traces in the service and device manager of a comodo service or device (also not under “show hidden devices”)

Uninstall by hand and killing any other programs (except Nod 32 's nod32krn.exe v2.7) does not help with the reinstall, same problems occur.

It seems to me that the problem is that cfpconfg.exe could not run.

I tried everything: cleaning the system, disabling/uninstalling antivirus, changing the services states and autoruns, nothing happens even in the safe mode.

Any further ideas?


ok,go back to comodo version 2.4.

the comodo version 3 that you have ,has a bug in it , they are coming up with a
fix(new version) of comodo version 3,so get rid of the version 3 that you have and
go back to comodo version

here is the link to version

and wait till the next version of comodo V3 comes out again.

i had to go back to version ,

This sounds like the same “installation directory” bug. A variation of it… but the same very possibly.