Having to manually start Comodo

For some reason Comodo has stopped starting when I boot my computer and I have to manually double click on the desktop icon to get it going. I cannot seem to find a way to get it to start up when I boot. It did, but doesn’t now. I have windows XP. Can anybody advise please. :-\

Hi,

did u change any startup programs! Manually or using third party software!
Check whether CPF is checked it the run => msconfig =>start up programs

regards,
Dam

I have checked that and can’t see CPF listed to enable.

Hi,

Try to manually add this cpf.exe to the startup programs. You can use a tool like “start-up Tool”

regards,
Dam

Hi dannyb
There are a number of threads regarding comodo startup problems. See if any of these will help
https://forums.comodo.com/index.php/topic,7239.0.html
https://forums.comodo.com/index.php/topic,6515.0.html
https://forums.comodo.com/index.php/topic,5458.0.html