Having a little trouble with the Latest CAV on Ubuntu 12.10/12.04 [Solved]

Hi There,

I have Ubuntu 12.10 installed on my system and I installed

Comodo Antivirus of the lastest version.

Comodo Runs OK, But It is not showing on the top Toolbar, towards the clock!

So I think that means CAV is NOT Active, and if it’s not active it’s not protecting me.

I wish to know on how that is done,

I installed CAV OK on the system first before going into the Terminal

and I agreed to all what was said and I’m able to scan my system and update it.

I have been trying all sorts of ways to get the CAV icon on the top tool bar next to the clock

I can only Dock Comodo Antivirus on the Launcher on the left, and the Icon for CAV is on Desktop.

So I wonder can anybody advise me on how to get the CAV Icon onto the tool bar next to clock

Thanks in Advance


Extra info:

If I Run a Diagnostics on it. It says No Problems found.

I just thought I let you know.

What I’m going to do is Dump Ubuntu 12.10 and look at 12.04 and see if I get to work better on there.

I installed Ubuntu 12.04 with the Latest Cav and I’m still having the same issue.

So I’m going to try Fedora 18 and see if I can it to work and see if I can get to show on Taskbar to that Cav runs in Real time and Protecting my machine.

Nigel :slight_smile:

If cmgdaemon and cmdagent are running then I would think it’s working.

Why not try downloading the eicar test file to find out?

Works fine on 12.04 here.

I think you need to allow the icon, possibly with dconf Editor.

Thanks for that JoWa.

I will look into it.



I finally got it to work on Ubuntu.

I found out that you have to do the both commands

after the install of CAV onto Ubuntu

    1. sudo /opt/COMODO/post_setup.sh
    1. sudo /etc/init.d/cmdavd restart

Then you open up the COMODO Antivirus icon then as you do that a small Icon appears on the top next to clock.

Then once you see the Icon you have to run a Diagnostic, then it says it has found some problem. Run to fix.

So you runit to fix any problems then it says Restart to complete the fix.

So I restart then run a new Diagnostic then it says no problems found.

So then It updates then Scans my system.

Hope this helps

Thanks again