Has Comodo blocked Active X Control

Hi there!
I’m very new to Comodo and so haven’t really worked out how things function yet. However I’ve noticed that since installing COMODO PRO 3 I can no longer listen to audio files on a website that I visit frequently. I feel that the firewall may be interfering with Active X Controls which were somehow involved in the playback of the audio files. How can I check this out (i.e., where do I look? There are so many different windows in the interface), and how can I put things right if the problem does in fact lie here?
Florio (:NRD)

Can you give us the url of the website so we can take a look?

Hi Eric,
the site is Great Bach (http://www.greatjsbach.net); it’s all in Korean! You need to go to the works page, select a movement/piece to listen to and then click on send. For example:
바하 작품 상세
Hope you can work out what’s happening.
Florio :■■■■

The page is not working here under Vista. I had Comodo uninstalled, for another reason and that didn’t help either. May be website is funky.

Hi Eric.
I also have Vista (Home Premium), and the website DOES work. I certainly don’t think it is funky. It has generally opened for me without difficulty, so my problem just regards the playback of audio files. The majority of these files are taken from recordings, but there are also a number of MIDI files that I CAN hear these without any probs. (:AGY)

Check your Network Policy under Firewall >>> Advanced and look for anything that might be blocked. Also do the same for your Computer Security Policy under Defense+

Failing that, it could be a non-comodo issue and you should check your soundcard settings by Right Clicking your Sound Icon on your system tray then clicking on “Adjust Audio Properties” and checking under each of the tabs.

Hope this is of some help.


Many thanks Eric (Egan).
I’ve acted on all of your suggestions, but still no luck. Am at a bit of a loss to explain why I can no longer hear the excerpts on this website; have you yourself tried to see if these audio files will play on your computer? (:WAV)

I’m using Firfox as my primary browser. I noticed a couple of quick Defense+ Learning messages that disappeared before I had the chance to make proper note of them. It then said that “Netscape Not Available” Probably because I don’t have netscape on my computer. Have you looked into Netscape as the possible cause?

Does your sound work with other sites?


See if for the rules of IE global hook is enabled. Go to Firewall → Advanced → Network security Policy → Application rules. What are the settings for IE?

Are you sure the plugin/BHO is activated in IE?