HALFWAY SOLVED: Missing Threatcast Tab in CIS 4.1.150349.920

Hi All. I’ve done an extensive search, but cannot find a definitive solution to the missing threatcast tab (not just the ratings… but no Threatcast Tab). I’ve install application twice… and checked the “Join the Threatcast community”… suggestions? Thx.

Try running this clean up tool after uninstalling and rebooting.

Does that help?

Thx. I guess I’ll try this as a last resort… was hoping I wouldn’t have to uninstall/ re-install again to get Threatcast tab to appear. Both installs before took 3 hours to download the anti-virus dB… then another 2 hrs to do the first complete SCAN. Is there anyway to save the antivirus dB… then uninstall/reinstall… then move the antivirus dB back into the Comodo folder?

Before uninstalling copy the bases.cav to another folder. Then follow Where can i download the latest full AV database? on how to put the copy back in place after the installation.

EricJH… thanks for the information. Unfortunately, after uninstalling CIS 4.1 (using RevoUninstaller at the most thorough level), rebooting… running the CIS cleanup batch file… rebooting… installing CIS 4.1 and doing inital setup… rebooting to SAFE mode to add my bases.cav to ‘scanners’ subfolder… rebooting… and still do not have the Threatcast Tab. Will CIS v5 functionality include a working Threatcast tab in popups? Will v5 release in next 2 week? Thanks again… I tried.

To be honest. I don’t know the exact status of Threatcast. It is not something I use and has been a bit of a “problem child” in the recent past.

What are other people’s experiences with Threatcast these days?

2 Questions:

  1. Do you have to use the Comodo DNS servers in order for Threatcast Tab to show up?

  2. For those testing CIS v5, does v5 have the Threatcast functionality?


  1. Comodo DNS and Threatcast are separate things

  2. I checked for you. There is no Threatcast functionality in v5.

Thx for info. So, was Threatcast also removed from CIS 4.1.150349.920 ? After 4 install attempts, everything has worked fine EXCEPT there is no Threatcast tab or functionality?

I never really used it so I did not notice when it went of the radar.

After 4 install attempts (and 3 thorough uninstalls), could not get the Threatcast Tab. Here are my Threatcast Registry keys which exhibited the missing Threatcast tab: (see figure 1 in attachment)

Then found a forum post (by JJasper, Comodo Moderator, dated 7/15/2009 for CIS v3, https://forums.comodo.com/firewall-help-cis/threatcast-not-working-t42627.0.html;msg310231#msg310231 ) referencing some Registry Key settings… so changed the Id and Timestamp keys as follows (see figure 2 in attachment)

Waala… even without rebooting, I closed CIS, then opened it… and ran the CLT (Leak Test) app. I now have the Threatcast Rating tab (see figure 3 in attachment); HOWEVER, as you can see, it says “No Threatcast rating is available at the moment”. See attachment. Now that I got this far, anyone know who I can activate the data in the Threatcast tab?

[attachment deleted by admin]

BUMPING for assistance. Anyone?

Through registry key modifications, I now have the Threatcast Tab appearing in Defense+ Alert boxes… however, no data in this tab (states, “No Threatcast rating available at the moment…”).

Can anyone comment/suggest on possible solution (i.e., did I miss a registry key modification?) which would allow the Threatcast tab to show data on how the Comodo community has responded to similar programs? Thx

I think threatcast is not functional in CIS 4.1 and if i got the info correct in CIS 5.0 developers dump this feature at all

Thx. It appears they left the Threatcast Tab code in v4.1, as I just changed 2 Registry Keys and Threatcast Tab is now showing up; however, as you indicate Comodo must have turned off their Threatcast servers which provide the “Ratings” info. Too bad… I thought this was a good feature which provided more data points for decision making.