Had to uninstall Comodo Firewall :'(


Thank you very much for letting me use Comodo Firewall. I really like it, and y’all too. I really wanted it to work and be great… Maybe I’ll try it again in the future when it’s a bit more stable.

I had to uninstall it because I’ve had it effectively block (most) traffic until I closed it and re-started it at least 3 or 4 times over the last couple of weeks.

Of course it took me some time to figure out what was going on… particularly since I believe in most cases I was RDP’d into my PC that it’s installed on… So obviously it wasn’t blocking -everything- but pretty much everything else I tried to do… Browse out, RDP out, transfer files, etc.

Thinking it might be Comodo eventually, I tried to change it to “Allow All Traffic” but it would not let me. It simply ignored the command and stayed on “Custom” … So finally I’d quit it, and it said I wouldn’t be protected any more or whatever it says… But even after I quit it, traffic is still blocked… Then when I start it again… then traffic suddenly starts flowing again.

If I had more time to mess with it and if traffic to/from this PC wasn’t so important then I’d leave it on and maybe try any suggestions anybody had… But that’s not the case… Unless someone has some suggestions that seem like there’s a pretty good chance of fixing it (in which case I might try re-installing it) then I guess I’ll just have to go without for now…

As I say… Maybe down the road when it’s a little more “seasoned” :wink:

I was running it on this PC which is Windows XP SP2 all patched to date, it’s in Active Directory 2000, and I’m also running McAffee antivirus enterprise.

I also never did get that other problem I had fully resolved… Where it wouldn’t let me activate or update it without being logged in as a local account with admin privs… Since I’m in Active Directory, I always log in with a domain account… and even though it’s in the local Administrators group, I can’t update (or activate, but I obviously only had to do that once)

Thanks again very much for the opportunity.


Hi, I am sorry to hear that! I do have to ask though, you haven’t tried a simple re-install yet? This is a good fix to a bad install or problems many times. Did you install in automatic setup mode? This may be a great way to install. I do and it’s still configurable and passes all leak tests. If interrested in giving it a try, let me know and once again, sorry to hear. :’(


2 unRheal:

What firewall did you have before you decided to try COMODO? Are you sure you properly UNINSTALLED your previous firewall? Some firewalls (e.g. ZoneAlarm, Norton, Outpost) leave their drivers and/or configuration files on your computer, even if you have uninstalled them. This is enough to cause trouble for any other decent firewall…

Paul Wynant
Moscow, Russia

Hi Paul (and Paul) :wink:

I did indeed have Zone Alarm before - though the uninstall seemed to go cleanly… And… Checking with Sysinternals Autoruns - And searching for the word “zone” turns up nothing… (and there’s nothing obvious that I can see there either, and I think that thing is pretty thorough)

As to a re-install… I may try that in time… But the problem of not even being able to activate or update it without logging out and then logging in as a local user with admin privs… Is enough of a hassle itself to dissuade me at least immediately… Maybe once they figure out what’s going on with that I’ll try it again.

Thanks for both your replies and for your suggestions. :slight_smile:


  • Andrew

Hi, you say about being a user with admin priveleges, if you have to log out and log back in with admin priveleges, this is a GOOD thing. The reason why USER mode is such is for security in Windows so others can’t install\uninstall certain software. Some software require admin rights to install which I like to be honest. Otherwise any user can change your security. In user mode on my XPpro, I can’t install anything or change anything without admin rights, no software at all. I can download, etc…but nothing with an .exe file will run and have to be in admin mode for that. If you checked for ZA to be gone in user mode, I can’t see you having the priveleges to dwelve into it and would think only with admin rights to change even ZA. All i’m saying is, I run XPpro and in user mode, I can’t do anything with installs, must BE user\admin rights to do so. Just a thought here and good luck with everything.

Paul(comicfan ;))

Hi Paul… if you’re still around - I know it’s a year and a half later… but I came back to give Comodo another try, and after re-reading this, I thought I’d just follow up for clarification, in case anyone happens to read this…

I wasn’t logged in as a USER and then subsequently be required to log in as an Administrator… I was logged in as an administrator, but not as a local user on the machine - the account itself was a domain account… and although it had full admin privileges to the machine, I was required to log out of the domain admin account, and log in to a local account that had admin privileges locally. Both accounts had the same local admin privs, but one was a local account, and the other was a (Active Directory) domain account.

As I say… just for reference in case anyone happens to read this ancient thread… Hopefully the actual issue has long since been resolved! :wink:

Welcome back unRheal :slight_smile:

:Beer :Beer :Beer