Had to turn off Comodo Firewall before WiFi could connect

I noticed that CPF sometimes blocked my notebook access to the wireless access point. I had to turn off CPF and only then the connection went through. After that, the connection works okay even with CPF restarted. How do we prevent this from happening?

Hi bucks,

What are the following values :

  • Security->Advanced->Secure against trojan protocols,
  • Security->Advanced->Secure the host while booting

if they are enabled, make sure you have them disabled(And restart your PC after you change those values).

If they are disabled and you are still getting errors, please do the following :

1- Go to Security->Network Monitor
2- Double click on the last rule i.e. BLOCK IP IN FROM ANY TO ANY…
3- Select “Create an alert when this rule is fired” option

After applying these settings, please retry and send your logs to us so that we can see what is going on.


1- Go to

Thank you for the quick response.

Both the advanced options were disabled.

I will now need to wait for the event to happen again (not that I want it to) and will send the log to you.

Thank you again!