had to reset my network now loop back zone is not there?? Resloved

oh my i delete the stuff in my network places to reset my trusted network it worked but now loop back zone is not there anymore? what is it how do i get it back and why did comodo not reset it.

a mod has informed me that it might return on its own i hope so :slight_smile: not even sure what it is lol

It has been 1 hour and still no return of the loop back zone any ideas.

it’s now 11:26 pm and still loop back has not yet surfaced i wonder why it left in the first place is strange all i did was remove my network and re did it with the pop up asking me to set a network trusted. is strange how do i get this back i figured it would have surfaced by now.

Sorry I cannot be of help to you… I see that no one has replied to your question for a long time, Sorry about that -
I do not know the answer, but maybe you Could re-install comodo? It might end up being faster than waiting

i would rather not reinstall it there has to be a simple answer and a simple fix. after all it is a loop back ip. someone has to have a fix for it. like maybe adding it back although i don’t know the info on it.

Try re-adding it via “My network Zones”

Add/A new network zone/Loopback zone/Apply/Highlight “Add address here”/Add/A new address/Click next to an IP address/Mask/ to close.

Hope this works,
:■■■■ Matty

hey Matty_R, does everyone have the same loopback zone?

Some basic info on it HERE

Everyone does :slight_smile:

The Loopback zone is currently used in some predefined firewall policies.
Please Edit them again to reselect manually the loopback Zone or it is possible those rules will not work.

[attachment deleted by admin]

HE!!O frogger

if you are using CFP3, just EMPTY/DELETE your NETWORK ZONE then Restart your PC… After reBooting, CFP3 Automatically Detects Your Network and Loopback Zone…

(:WAV) (:WAV) (:WAV)
(:WAV) (:WAV) (:WAV)
(:WAV) (:WAV) (:WAV)

That’s what i tried first time no go lol thanks for suggestion :slight_smile:

Matty_R Thanks it let me re add it i hope it works. gibran My zone looked the same as your pictures without doing anything what was i suppose to look for? Thanks all for the help now i just pray it works :slight_smile: I put it back were it was also above other connection :slight_smile:

The there should be no issue.

If by chance a policy references a non existing zone the rules won’t work correctly.

oh i see that is why you had me check it :slight_smile: i hope it works ok how will i tell if it docent. Do you think i should just re install comodo? if i do is there any whey to safe my list of programs? and then import them?

based off this comment here i’m not wondering if i should just go for a total re install and call it good. but is there a whey to export all my program sets and then import them back to comodo. if not i suppose is ok lol.

I have no choice but to reinstall it :frowning: i rebooted and it disappeared again :frowning:

any whey to get a program to talk to loopback zone so firewall ask me? before i go threw this reinstall thing

Do you use firefox frogger?
If so you can test by Firewall/Advanced/Predefined Firewall Policies/Highlight Webbrowser and choose Edit/Highlight the “Allow access to the loopback zone” and click Edit/Now put a check in the log box/APPLY to close windows.
Now shut down FF and then re-start,then look under Firewall/View firewall events,you should see some entries with destination IP


sadly i think because it left comodo it dose not do this eather :frowning: i’m destined for a reinstall if i export my setings will i just get these ones back. or will it just copy my program i have set? i don’t want to have to redo all my programs it was a pain in the ars