Had to register go report a possible bug with Trillian.......[Resolved]

Just installed the newest version of Comodo firewall. I use Trillian all the time. Also have the newest version installed of that. When I opened it up and let it connect. Comodo didnt give me a prompt about asking if I wanted to let it connect or anything. It just let it through.

Welcome, KoRn.

To verify whether it is in CFP’s safe database: Security > Advanced > Miscellaneous > Configure > disable the ‘Do not show any alerts for apps certified by Comodo’ option. Restart Trillian and see what happens. If still no alerts try rebooting.

Thanks for the welcome and quick response! I did try what you told me to do. It worked and I did get a message asking for permission.

Great. (CNY) The option is there for non-power users or people who don’t want to see alerts for every program.

If you want to open this topic again, PM any mod.