GUI initialization error for user interface.

After installing the BETA on startup Comodo Personal Firewall generates this error.

“An error has occured while trying to initialize graphical user interface. Reinstalling the application may fix the problem.”

After reinstalliling the app two more times the result has been the same.
However, the firewall itself seems to be running correctly. A test of the firewall shows theat all ports are hidden. If I do not “OK” the error message Comodo will notify me of new apps trying to use the network interface and will accept the “allow” or “disallow” instructions.


I saw this error a couple of times, and just re-booted. Worked fine afterwards. Out of curiosity, did you try to reboot, or just re-installed?

I followed the instructions of the error message and installed twice. Since then I have rebooted 4 or 5 times and the problem persists. For example, this morning I started my computer, it booted up and when Comodo started the error message came up.

Try to delete the C:\WINDOWS\Prefetch folder and reinstall the firewall

Deleted prefetch and installed. On reboot the the same GUI error message poped up as Comodo started. Rebooted again and recieved the same error message.

However, I have noticed that this problem does not stop Comodo Firewall from poping up protocall notification messages and remembers the allow and disallow instructions I give it. The firewall itself seems to be working just fine.

We don’t use this error message in version!
You must be using previous version of BETA.
Can you please double check it?

Yes, I am using the new BETA
The latest stable version works