Guard64.dll error in version 10.

I am using Version on W10.1607.14393.953 x64 Pro. When I tried to activate Windows on my machine, I received this error:

My activation failed. Interestingly I had a similar error in 2010 - see here. I hope this can be corrected this time.
I have also posted further comments on Version 10 in Announcements.
Thanks and enjoy, John.

Try adding clipup.exe to the exclusions of detect shellcode injections located in HIPS advanced settings then reboot and try activation again. Or uninstall CIS, activate Windows then install CIS.

Thanks futuretech for your very quick reply. However it is not useful. I have Windows activated (removed CIS - no choice) and have no intention of trying activation again. It looks like to me that HIPS defaults to Disabled. I think this problem needs to be corrected not worked around.
Thanks and enjoy, John.

Not sure what to say. You shouldn’t expect it to be resolved if you’re not following the issue. They’re probably not testing activation as scenario. I think they’re using pre-activated machines.

Thanks, futuretech , for your reply. I too am not sure what to say. I think you are correct that the developers have not tried Windows Activation (perhaps they should) but I am concerned that almost no one will think to create special rules in CIS (or remove it) before they Activate and fail. That is why I suggest this needs to be corrected. I do not know what will happen if I try activating W10 again and would rather not need to call MS to make my system legal again. I will follow this thread and comment when I think appropriate.
Thanks much for your time.
Thanks and enjoy, John.