Grey Screen at boot up - Nothing Works Now.

I have tested the cis software on several computers finally liked it enough to put it on my production laptop, bought the license, installed the software, rebooted, it said I should buy a license, I closed that window since I figured I would just enter the license when I logged in as there wasn’t a button to enter a license, only a buy now button … then nothing but grey screen …

WTF? My production laptop is now a pile of ■■■■. Anybody have any ideas? I have tried safe mode, and stopped the services, seems like whatever I do, nothing helps. Tried uninstalling it in safe mode, but it won’t uninstall that particular app in safe mode … I don’t have time for this and am really disappointed obviously and really frustrated.

Dell M6700 Covet, 2x SSD, 1HDD … I need suggestions and fast! Is there a way to uninstall this from safemode??

Does SafeMode work correctly in every other way?

Also, it may be helpful to run the uninstaller tool from this page from Safe Mode. Please let me know if that helps.

Your situation is very strange. I haven’t heard of one quite like it. Did you have any security software formerly on the computer? If so remove it and run the cleanup utilities, of which many are provided on this page to remove any remnants of those which may be conflicting.

Please let me know if doing the above works. If not we’ll have to try something else. Also, if it’s able to be uninstalled and everything works other than the internet I’m certain that can be fixed as well.


I had m$ security essentials which was uninstalled before installing cis. Safemode works well but the uninstall tool just disappears when I type in the text acknowledging the actions of uninstalling it. Nothing seems to happen and it still appears in add/remove programs. I have turnned OFF everything that starts up normally in msconfig, still just a grey screen after loggin in. While in grey screen, the task manager crashes when I try to kill processes or when I try to start explorer.exe.

Is your OS Windows 8? Or is it another OS?

Windows 7 64-bit Ultimate. I installed the 64-bit version

Is there an instruction on manually removing it?

You can try Uninstaller Tool for Comodo Products

Hi OcalaDesigns,
With the unofficial tool in Windows safe mode select CIS and then just type the number 1 to remove or 2 to close.
No other text required.

lol I thought you had to type the whole statement like when you do a wordpress database reset … I’ll try tonight and let you know …

I hope all goes well, if you are still having issues after using the tool you could consider running the SFC/SCANNOW command to check the integrity of your system files which can run in Windows safe mode.

I’m feeling a little better, the uninstall tool did do a whole bunch of stuff, glad I didn’t have to do that manually holy cow! I was able to boot up to my desktop, although haven’t tried running anything. I’ll try that other utility in a bit and let you know.

Now the question remains, do I try reinstalling the 64bit version again, do I try the 32bit, or do I give up…

Tried reiinstalling, same exact thing, uninstalled again. There is obviously a serious problem with the latest release. I guess I will also be finding another product … sucks cause I thought this was going to be a good one …

Can you please create a bug report for this in this section of the forum? Be sure to follow the format provided in this post. Be sure to also attach all required attachments.

This appears to be a serious issue, and creating a bug report for it is the best way to make sure it will be fixed for future releases. It would be very helpful for everyone if you could create a bug report.

Thank you.

One question I have is, where is the installer downloaded from?

I noticed you had said 32/64Bit, the standard installer covers both and automatically chooses the correct operating system.
AFAIK this is the same with the paid versions.

You guys can certainly create a bug report … as far as I’m concerned, the product doesn’t function and I’m asking for a refund right now. I don’t have time to waste on such a small product when I have work to be done. Sorry and thank you for your time…

Hi OcalaDesigns,
Sorry this has not worked out for you.
Can you please check your ■■■.

Thank you.

Just so you guys know, I spent the greater part of yesterday morning on with GeekBuddy as they tried to figure out why the latest comodo was crashing explorer.exe. (the grey screen was only from the color of the background I had selected so it could be blue, black or whatever) Needless to say, they couldn’t figure it out either and escalated the call to which I waited all day and then got an email saying they refunded the purchases which was nice.

I wish it would have worked out of the box as I like comodo. Unfortunately for comodo, I have now turned around and loaded BitDefender which is only $29 for the next two days, and it installed with no troubles, found 43 viruses where Microsoft Security Essentials never did. (All viruses were inactive in arcived zip files from and old website backup and some old downloads from eons ago) I scanned one of the zip files on my other computer that is running the free version of comodo and it did not trigger an alarm on the know bad zip file.

So there it is. That’s my final story in this matter. Quality control is key before a product goes into production. GeekBuddy’s uninstall file was different than the one posted in the forums, not sure why they would have such a polished uninstall file and not release it to you guys that are bearing the brunt of their support… BTW, thanks all for your help!


Hi OcalaDesigns,
First up, thanks for all your time used in trying to resolve the issue and all the avenues used.

I am sorry we did not succeed.
Good to hear Comodo has refunded you.

One thing we probably should had emphasized more was to check that the system was clean, CIS is known to like a clean system before installation.
It has been known to fail install in the past if the system has any active Malware present, I am not sure if inactive Malware could also cause issues. :-
Sorry we did not not suggest the use of other scanners to check the system, that is our bad. :-[

All in all I wish you the best for the future, thank you for your patience and if you ever decide to give CIS another chance in the future please keep us informed.
You are always welcome on the Forum.
Thanks for posting back with the outcome.

Thanks from Captainsticks. :slight_smile: