Green border around dragon brsr cses problems w. tab rearranging [M45]


  1. What you did: Sandboxed comodo dragon 23.4 as fully virualized. i had the option enabled to show a green border around fully virtualized programs.
  2. What actually happened or you actually saw: When i tried to rearrange my tabs in a different order, the tab i was dragging opened in a new window instead of moving to the spot i intended.
  3. What you expected to happen or see: The tab to move in the same window instead of opening in a new window.
  4. How you tried to fix it & what happened: When i disabled the option “show highlighted frame for virtualized programs” everything worked as expected
  5. If a software compatibility problem have you tried the compatibility fixes (link in format)?: N/A
  6. Details & exact version of any software (execpt CIS) involved (with download link unless malware): N/A
  7. Whether you can make the problem happen again, and if so precise steps to make it happen: Set dragon to be fully virtualized with the option enabled “show highlighted frame for virtualized programs” then open 2 tabs and try to drag the second tab in front of the first (rearrange). the tab you start to drag will open in a new window.
  8. Any other information (eg your guess regarding the cause, with reasons): The highlighted border causes the problem.

B. FILES APPENDED. (Please zip unless screenshots).:
0. A diagnostics report file (Click ‘?’ in top right of main GUI) Required for all issues): Attached

  1. Screenshots of the 6.0 Killswitch Process Tab (see Advanced tasks ~ Watch Activity) or 5.x Active Process List. If accessible, required for all issues:: Attached
  2. Screenshots illustrating the bug: N/A
  3. Screenshots of related CIS event logs: N/A
  4. A CIS config report or file: Attached
  5. Crash or freeze dump file: N/A
  6. Screenshot of More~About page. Can be used instead of typed product and AV database version: Attached


  1. CIS version, AV database version & configuration: Comodo firewall; proactive config; about page attached
  2. a) Have you updated (without uninstall) from a previous version of CIS: No
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): Enabled proactive config; disabled BB; enabled HIPS;
  5. Defense+/HIPS, Autosandbox/BBlocker, Firewall & AV security levels: Defense + safe mode; BB disabled; Firewall safe mode; Av not installed;
  6. OS version, service pack, number of bits, UAC setting, & account type: Win 7 ultimate, sp1, x64, UAC diabled, admin
  7. Other security and utility software currently installed: peerblock on demand; CB beta 2
  8. Other security software previously installed at any time since Windows was last installed: N/A
  9. Virtual machine used (Please do NOT use Virtual box)[color=blue]:

[attachment deleted by admin]

Ta Wasjig6.

Yes this is marked not fixed on the mods bug tracker (M45). (Went through 150ish bugs myself testing them)

But it’s very helpful to have an up-to-date report

Best wishes


ok wasnt sure if this has already been reported.


Very useful to have your confirmation that I was right in saying this has not been fixed. Please do post reports of any Beta bugs you know are unfixed.

Confirmation and replication are v important, so thanks!

(Just wanted to reassure you it was being tracked)


Thanks mouse, it seems the border is causing many problems for people so im really hoping they fix it. Im experiencing something else with the virtualized browser that took me a little while to figure out. idk if im going to report it or wait for the next release to see if the borders behavior changes.

I’d report it, if you can manage it. If no report they may not fix. And reports on possibly related issues help diagnosis.

Best wishes


will do

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again


not fixed in 2708

NOT fixed in CIS 6.1.275152.2801

Can you please check and see if this is fixed with the newest version? Please let us know whether it is fixed or you are still experiencing the problem.

Thank you.

PM sent.

This is NOT fixed in v6.2.282872.2847

Thank you.

This has been marked as confirmed and deferred by Comodo devs.

This is NOT fixed in v6.3.294583.2937

Tracker has been updated

Thank you.

Can you please check and see if this is fixed with the newest version (7.0.313494.4115)? Please respond to this topic letting us know whether it is fixed or if you are still experiencing the problem.

Thank you.

PM sent.

This is NOT fixed in 7.0.313494.4115

Thank you for checking this. I have updated the tracker.

This is NOT fixed in 7.0.315459.4132

Thanks for checking this. I have updated the tracker.