GRC test failed

Hello! I just did a port test site https: / / Shields UP!! — System Error, using the latest version of Comodo 5.0.163652.1142, and after I took the test at all ports and services, He told me I failed the security test firewall:

  • Solicited TCP Packets: PASSED — No TCP packets were received from your system as a direct result of our attempts to elicit some response from any of the ports listed below — they are all either fully stealthed or blocked by your ISP. However . . .

  • Unsolicited Packets: PASSED — No Internet packets of any sort were received from your system as a side-effect of our attempts to elicit some response from any of the ports listed above. Some questionable personal security systems expose their users by attempting to “counter-probe the prober”, thus revealing themselves. But your system remained wisely silent. (Except for the fact that not all of its ports are completely stealthed as shown below.)

  • Ping Reply: RECEIVED (FAILED) — Your system REPLIED to our Ping (ICMP Echo) requests, making it visible on the Internet. Most personal firewalls can be configured to block, drop, and ignore such ping requests in order to better hide systems from hackers. This is highly recommended since “Ping” is among the oldest and most common methods used to locate systems prior to further exploitation.

What is the problem in earlier versions of Comodo test was passed! Thanks

Are you using a router? If so, this test is reporting the status of your router, not your software firewall.

Yes I use a Rooter! In this case the CIS is there a command to solve this problem! Or should I say is a security risk for computer? Thanks

No, since the ShieldsUp! test doesn’t even see CIS, other than setting up a DMZ in your router, there is no setting in CIS that would cause it to pass this test. The changes would need to be made at your router.

It is likely that your router has a built in firewall. Refer to your routers documentation to learn how to access the control panel for your router. There should be a setting that allows you to block PINGs.

Even if you can’t block the PING, it’s really not as big a threat as GRC would like you to believe. Sure someone could tell your computer is online, but since your ports are closed, it would take a bit of effort to break into your machine. First they would need to get past your router, then your software firewall. It’s just not worth it for hackers to take the time to do this with an average users machine. There are too many machines out there that aren’t protected that they will target instead.

Hello! If you can please help me understand a little interface to roter, I do not know how to block icmp echo those, if you make some screenshot of the configuration interface, and I like to know what to set as my bloceheze icmp echo those! please I really do not know, I searched for a support, so I have not found, and the technical book of the router, do not write anything about any firewall and icmp echo! Roter is a RPC1 +4 p broadband router!Thanks :a0

I apologize for spelling mistakes, but I posted in haste! If you can, I’ll send you through the menu scren roter to tell me what to block? Thank you so much ;D

You can post screenshots of the settings menu on this forum. If there is an advanced settings menu, show that as well.

If your router doesn’t have a firewall though, you might not be able to tell it to not respond to PINGs.

I made the screen all commands as branch firewall! I hope that I can make the router to not respond to ICMP ECHO! I thank you so much for your help!

[attachment deleted by admin]

Hmmm… I’m not sure how to block it if your router wants you to set up the block manually. Mine lets you select from common services/ports. (see screenshot)

Have you tried clicking that Wizard button? Maybe that allows you to use some different setup options?

[attachment deleted by admin]