got a little prob

been trading email with tech concerning the version i currently have, 1.0.0.4. been downloading the “latest” version, 2.0.0.1, from the main page and links, multiple, in the emailsent. all downloads have been 1.0 even tho the .exe on one showed it as being 2.0 and it’s interefering with AVG. one link i got it from was a mirrir site. there anywhere else here that has the 2.0 version? thx

Hi w and welcome to the forums.
How or what is comodo interfering with avg?
[url]Comodo Firewall | Get Best Personal Firewall Software for $29.99 A Year This is the only link I’ve ever downloaded cpf from.

the email scanner would popup and just scan while outlook express times out. no matter what link i get CPF from it’s the same thing. it’s always 1.0 and not 2.0 >:(

edit: when clicking update, it shows there are none ???

Hopefully Tuesday an update will be released for cpf v2.
[url]http://www.download.com/Firewalls/3150-10435_4-0.html?tag=nav_dir[/url]I just tried this link and downloaded cpf_setup_2.0.0.1 .Hope this helps

well, seems that one is workin, tho i had the same prob when first runnin it. thx

edit: maybe not. it’ll work if the email scanner is deactivated or AVG is shutdown altogether

Hi , so it’s showing v2 now.Pls try updater Tuesday as there has been problems with avg. Also read this thread if you haven’t already [url]https://forums.comodo.com/index.php/topic,241.0.html[/url] Hope this helps, tim

tried the “allow invisible connection attempts” but same result. also, there were 4 instances of avgemc.exe, removed all but one, and anotherono popped up lookin for permission

ok, moved the other day and it took till today to get back online. updated to 2.1 and AVG email scanner is still acting up. in order to get anything i have to allow all or shut AVG down altogether. wasn’t 2.0.01 supposed to take care of this?