Google Chrome V28.0.1500 takes about 30 min to start in the FV Sandbox[M575][V6]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?: On my system yes and very reliably.
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened: Start Google Chrome in the Fully Virtualized sandbox in any way you want.
  • If not obvious, what U expected to happen: I expected to be presented with the GUI for Google Chrome, however when trying to run Google Chrome in the Fully Virtualized sandbox the GUI never shows up.
  • If a software compatibility problem have U tried the conflict FAQ?: I don’t think it’s an incompatibility.
  • Any software except CIS/OS involved? If so - name, & exact version: Google Chrome Version 28.0.1500.72 m
  • Any other information, eg your guess at the cause, how U tried to fix it etc: My guess is that when Google Chrome went over to the blink engine they did something which broke the possibility of running it inside the sandbox.
    I’ve tried re-installing Google Chrome, I’ve tried re-installing CIS, I’ve tried using the default configuration, I’ve even tried several complete re-installations of Windows, nothing has worked.
  • Always attach - Diagnostics file, Watch Activity process list, dump if freeze/crash. (If complex - CIS logs & config, screenshots, video, zipped program - not m’ware)

B. YOUR SETUP (Likely the same for each issue, so you can copy forward)
[ol]- Exact CIS version & configuration: CIS Version 6.2.285401.2860, configuration will be attached.

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV: HIPS - Safe, BB - Fully Virtualized, Firewall - Safe, AV - Stateful.
  • Have U made any other changes to the default config? (egs here.): Yes, configuration file is attached.
  • Have U updated (without uninstall) from a CIS 5?: No.
    [li]if so, have U tried a a clean reinstall - if not please do?: N/A
    [/li]- Have U imported a config from a previous version of CIS: Yes, however I have also tried the default configuration.
    [li]if so, have U tried a standard config - if not please do: Yes.
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used: Windows 8 64 bit, UAC is disabled completely in the registry, Administrator account, no virtual-machine.
  • Other security/s’box software a) currently installed b) installed since OS: a=
    Zemana AntiLogger Free. b= N/A

[attachment deleted by admin]

Important update to the bug report: Apparently Google Chrome does start… after ~30 minutes, it’s the first time that I actually got it running, I’ll do more tests as well as try on a completely other computer with a clean installation of Google Chrome.

Another update: I tried it on my other computer and was not able to replicate the issue, it somehow seems to be bound to my very system.

To me this seems to be closely related to this bug report.

However, although it may be related I think the behavior is different enough to warrant its own bug report. Thus, I will forward this to the devs.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

i am also facing the same problem with google chrome 28.0.1500.72, this version of google does not work under sand box and with virtual koisk as well.

this should be a bug in cis 6.2 latest updated version.

Thanks for reporting this. I’ve updated the tracker to say that this has been replicated.

Were you able to replicate it yourself? I’ve only been able to replicate it on this very system but on my laptop it starts instantly, what makes me even more confused is the fact that I’ve even re-installed re-installed Windows and that doesn’t fix it.

I have not tried to replicate it. However, S.sarkar said that they had seen this same behavior.

I’ve been able to replicate it with Comodo Dragon 28.0, well rather I haven’t been able to not replicate it :smiley:

Not able to replicate with Opera 15, tried it seeing as it runs Blink.

It takes 20 Minutes and 1 second to start here on Win8, x64 Enterprise.
I used Killswitch to monitor the start time from the first dragon process, and then the second from the child process.

Sorry I have launched Chrome several times via right click sandbox and the kiosk. No problems at all.

I just searched in the forum before posting the same. I cannot launch Chrome 28 sandboxed from the widget, neither IExplorer 10 on Win8 64bit pro. I’m uploading to an external server the full dump of Chrome.exe, also I have exported my CIS config and a diagnostics file, if you need any of those files, I can post the links to download it.

Does Chrome eventually load if you wait long enough?

I have having same problems with Chrome Version 28.0.1500.72 m on Windows 8 64bit using CIS 6.2.285401.2860. Click on Chrome in sandbox, get spinning circle, then nothing. Dragon, IE, Firefox all open. Just Chrome open eventually after 10 minutes. It just opened now after about 6-7 minutes while writing this post.

Same stuation is here.

Also right click->run in comodo sandbox doesnt solve my problem. and I cannot launch Chrome in virtual kiosk.

chrome latest version v 28.0.1500.95 does not work under sand box and virtual kiosk as well. 8)

Cross-posted from

I’m having exactly the same problem with Dragon I just attempted to start Dragon in Virtual Mode and it did eventually start after 18 minutes (i7-3639QM, 12GB RAM). The bug report I submitted in the Dragon forum is:

Dragon will not open in virtual mode in Windows 8 Pro 64-bit. Dragon ran perfectly in virtual mode on the same system.

Symptoms: CD 28 opens and works perfectly in normal mode. If you switch to virtual mode the browser does not open (the task starts ok, but the browser window doesn’t open). This also happens when using the desktop icon to open CD in virtual mode. CD 28 will not run inside the virtual kiosk either. CD 27 ran perfectly in normal and virtual mode on the same system.

Steps taken: Uninstalled CD 28 and performed a clean reinstall. No change. Uninstalled CIS and performed a clean reinstall (then imported config). No change. Performed a clean reinstall of Windows 8 and all drivers and Windows updates, then a clean install of downloaded CIS and clean install of downloaded CD 28. No change. (No other software was installed at this time).

Dragon version: (stable)

CIS version: 6.2.282872.2847 (stable)

Plugins/Themes: All default (no other software has been installed and no extension have been added).

Windows version: Windows 8 Pro 64-bit (inc all updates) Note not 8.1 preview

UAC Status: Enabled (default setting)

System drive: C:\ (Intel 520 series 120GB SSD)

Install path: C:\Program Files (x86)\Comodo\Dragon (default) - CIS installed in C:\Program Files\Comodo\Comodo Internet Security (default)

User privileges: Administrator

Google Chrome is not installed. Only Windows 8, all appropriate drivers, all Windows updates, latest CIS and Dragon 28 are installed.

The problem is repeatable and CD 28 always fails to start in virtual mode. Edit: As just mentioned Dragon does eventually start in Virtual Mode (18 minutes).

I’m happy to assist further if needed.

I’ve just auto-upgraded to Dragon (and CIS 6.2.285401.2860) and the problem is the same.

BTW. My CPU is an i7-3630QM (finger trouble).