Google chrome is not working anymore

After 2013 installation, why?

What is not working about Google Chrome? Can you describe your problem in more detail?

I have the same issue:

After installation of Comodo Firewall 6.0.260739.2674 pages in Google Chrome, SRware Iron and Comodo Dragon do not load anymore. Because it’s a crossbrowser problem I guess it could be the webkit engine.

I have Chrome added as safe
Under firewall logs there is nothing indicating any blocks.
I have the rule set to log always and it doesn’t really show anything interesting.

I hope this is of more help

I just tried Chromium, Dragon and Chrome with v6 and I’ve not seen any issues on the sites I’ve tried. Can you provide details of any changes you’ve made to CIS. Also, are you seeing problems with all sites or just some? If the latter, please indicate which.

I have a perfectly fresh install
On first start of Chrome I got a popup asking for allow/deny, I allowed forever.

And then, every site of Chrome does not work. Including offline sites like the Settings page

Edit:
Oh and I should also mention, I am using windows 8
Could very well be a compatibility issue with that

No problems here on Win 8 with Dragon, Opera, FF and IE. Does Windows report that you have a functioning internet connection?

Do you have or did you have other security program installed? Is Internet Explorer working?

I have bitdefender
Firefox works, IE works
I have not tried Safari so cannot say if Webkit issue :slight_smile:

Bitdefender and cis 6 are a known problem. Here some one’s bug report. i went back to avast. i ran bitdefender with the 2639 beta…and filed a report back then

https://forums.comodo.com/format-verified-issue-reports-cis/unable-to-surf-after-installing-comodo-6-with-bitdefender-mn-v6-t89558.0.html.

Chrome will work with bitdefender and cis 6. just tell bit defender chrome is a trusted process in the bitdefender settings. that worked with win 8 x64 and bitdefender 2013 antivirus with the 2639 beta cis 6 build, should work with 2674. i Don’t know about windows 7,vista, or xp.

Mr Haze,

Thanks a lot :smiley:
I would not have guessed this very odd dependency x3

Kind Regards,

Dem