Global rules problem

Hi! I´m newbe in this forum and my english is not so good, so Ill hope you understand what Im looking for. I have installed Comodo Internet Security 6 and Im moore than satisfied to it. One problem there is and it is Global rules settings: there is blanck site where should be rules outgoing and ingoming rules. Im using Comodo Proactive Security settings. Please give me some help if it is possible.

When you chose Proactive Security configuration, did you click on Apply and then re-boot your system?

Global rules are usefull to get rid of samples of questions that you dont want to answer.
Application rules are usefull to use programs.

(Tried to make it understandable :smiley: )

In other words, in application rules, you define permissions for programs.
In global rules you rather define “silent”/global blocks, and exceptions to them (exceptions have to be placed above!).

You can use the stealth port wizard setting “hide me from everyone”.
This will generate for example a “Block IP in any” rule.
What will save you from unrequested ingoing attempts questions.

As comodo is a two way statefull firewall, you just need to allow OUTgoing for an application. The reuqested ingoing traffic will be automatically allowed to pass.
If you plan to run a real listen server, or want to run p2p in full function, specific ingoing allow exceptions might have to be put ontop of block rules in global rules.

Hi!! ;D OK. Now it works fine. Many thanks to you all dudes!! I feel I`m going to enjoy this forum. Newer get help so soon and in sensible shape, that even old hayhat like me can understand advices.

Many thanks.