Getting error when trying to activate vendor

I am getting this when I try to activate the litespeed vendor;


Error:API failure: The vendor metadata does not contain an entry for your version of ModSecurity, “2.9.0”. The only versions of ModSecurity this rule set supports are “2.7.5”, “2.7.7”, and “2.8.0”.

Any advice?

Please, use this link
https://waf.comodo.com/doc/meta_comodo_litespeed.yaml
it supports 2.7.5 - 2.9.1 ModSecurity versions