getting disconnected, pls HELP! :/ [Resolved]

ever since i installed comodo firewall i get disconnected from internet. sometimes only once a day,
other times every hour or so.
When that happens windows is trying to reastablish the connection, but always fail and i get
a “limited” connection. When i press “repair” it wont fix it.

The only way to fix the problem is by shutting down the firewall completely and press repair, then
it goes online again, and then i can start the firewall.

This is really annoying and i havent had to do this with any other firewall i have tested.

I am connected directly to internet via a cable modem, no routers or stuff.
And i have a dynamic ip…though it only changes the ip if i have been offline for one hour or so.

any thoughts of how i can fix this problem?..otherwise i have to turn to another firewall, and that
would be a shame, cause i really like this one.

Hey, zant, sorry you’re having this problem. Let’s see if we can’t get it resolved.

Three things to try, one at a time:

First, run the Application Wizard. Go to Security/Tasks/Scan for known applications (lower right). follow the prompts. Reboot.

Check it all out, see if that works. If not:

Second, go to Security/Advanced/Miscellaneous, and uncheck the box, “Do not show alerts for applications certified by Comodo”, then move the Alert Frequency up to High or Very High. OK. Reboot.

This will increase your alerts; I’m thinking at some point you may have blocked svchost.exe (in fact, look in your Application Monitor to see if there’s a block rule for it). You can move your alerts back down later, when you want. If that doesn’t fix it:

Third, go to Security/Advanced/Application Behavior Analsys, and uncheck the box “Monitor DNS Queries.” OK. Reboot.

See if that doesn’t fix it.

Do them one at a time, so you’ll know for sure what resolved it. If none of these work, we’ll dig into the logs.


you were right. one of the svchost rules was set to block…working now…thanks :slight_smile:

Oohrah! Great, zant, I’m glad to hear that’s fixed. (:CLP)

I’ll mark this topic Resolved for other users’ benefit.