GameGuard At It Again

As you can see GameGuard Runs fine until that service starts im sure its and update service and its even happend in game mode can the mods get comodo to disable auto Update in game Mode ???

If it gets upset by not being able to access CIS files in memory you can try making an exception for Gameguard to be allowed to access CIS files in memory.

To resolve the memory access problem:

Select Defense+ → Computer Security Policy.
Scroll down to Comodo Internet Security, select Edit → Protection Settings.
Interprocess memory Access (Active Yes) select Modify → Add -->Now use Running Processes or Browse to point to the concerned file(s) .
Then just “Apply” to each window as you exit.

After you tried this make sure CIS is still running normally. To make sure run Diagnostics in CIS from under More.