Game Will Not Load Unless Comodo Internet Security disabled

I have a problem with a game that won’t load unless Comodo Internet Security is disabled. I have Vista Home Premium 32 bit. There are two games actually that won’t load. Both are by same developer, Sigma Team. I just got one of the games recently but the other I have had for a while. I had a problem with a spyware program with the oldest game but after contacting the developer it was determined to be a false positive. There are no errors when loading these games, they just won’t load. I tried to put them in exclusions but I expect that is for scanning purposes only. I am not sure which is the culprit but I would assume its the anti-virus. This is the version for my Comodo, 3.865951.477. I don’t like disabling Comodo so any help will be greatly appreciated.

Hello Hawk, What games are you referring to?

If you have selected “Quarintine automactiacly” in Comodo → Antivirus → settings. Untick the box.
I highly doubt that this is an antivirus issue, you can remove them from the exclusion lists if you want to.

Go to defense+ computer security policy and remove all the instances of your games inside of that, click apply. The best thing you can do now is switch defense+ to training mode and try running your game for 5-10 mins, then switch defense+ back to safe mode.

I hope this helps… Please report back on the progress :slight_smile:

Thanks Kyle. The games I mentioned are Alien Shooter 2- Reloaded (new game). The other is Alien Shooter All Missions. I removed all entries in the security policies and switched to training mode. I will try to play games later today. Heading to bed.

Huh?! Gamers don’t sleep. ;D
Hope it works for you.

Hi Kyle. Thanks for the help… it worked. I moved it to the “In Training” mode and played the game a few times. Then went back to safe mode and it was still loading. Thanks again,

You’re welcome. :slight_smile: