Game Gothic 1

I welcome. While turning the game off - Gothic 1, a mem_bad_pointer error is being shown. Without comodo of this mistake dumb. There is some way for repair of it?

Up! Please help.

Read my gamers thread.

I played 10 minutes and nothing added ;/ What am I doing badly?


Hello Juri, Try this and tell me if it works or not,

Comodo Firewall → Defense+ → Advanced → Computer Security Policy.

Now, Delete all the entries of Gothic 1, Then try switching to training mode and playing your game for a short while.

Ehhh. Alone I don’t already know. I did what you had written and this mistake still is. Earlier when I played it wasn’t. Now after the installation of the new system this mistake is only jumping out well best only with Gothic 1,2,2NK games ehhh; / what’s the problem? Well everything is traipsing around uninstalling of the firewall and after the installation he is breaking. Perhaps somebody had the same problem and somehow he helped it?

Would this game happen to use something called GameGaurd?

No, this is normal single player game. I know GameGuard - anticheat.

All games work. I have tons of games installed with Comodo and they all work. BF@2,BF2142,COD4,WOW. Delete and Gothic entries in the firewall and D+. Then reboot. Put the firewall and D+ in training mode and play Gothic.

Ehh. Seriously still he isn’t acting. I will give screens as it all perhaps something is looking out it is necessary to introduce whether something but I am really not knowing; / how I am bringing down D+ it is traipsing how it should at least I would have of firewall but it will certainly manage somehow to repair, earlier it acted without none (!) of my interference but now only this way. Screens of the configuration:

And CFP Raport with use cfpv3-config:

Ok but what about the firewall? Make it trusted. All my games are trusted including Steam prgrams like gameoverlay. Also I see a crack. Are you using a legal copy of the game? Or is this an illegal patch?

Firewall here unnecessary since this game generally speaking isn’t combining and the Internet itp and how I wrote when I use the option the Defense+ deactivation is acting everything without accusations, only after including is acting the way it should not. In my opinion it from Defense+ and certainly somehow will give the problem to improve, but I most probably am not unduly familiar and most probably I am doing something badly, but the way you wrote:

  1. I am erasing everything into Computer Security Policy connected with the Gothic.exe application.
  2. I am resetting computer
  3. I am including the game.
  4. I played 10 minutes sometimes.
  5. The mistake still is repeating itself.

And what’s more he is appearing only in Gothic 1,2,2Addon games so I don’t think so that he is it is a case. I did formats of the system repeatedly and still the same.So I don’t think he is it is a case. I am so only happening in these games, and earlier everything acted without spots of bother, only by the format something happened. He can when there is a spent updated version whether something stays is it repaired? Really I am sweating already over it 2-3 days and nothing; /


The crack cocaine is from something else. I also have Steama and he is acting without the problem and at me. The game is original was bought in the shop, more precisely in Poland, packed, not-opened.

Well if the game starts and plays then its not Comodo. If the game never played then I would say thats your problem. Have you tried new video card drivers or soundcard drivers? Does the game play correctly if you uninstall Comodo? Evn though your not playing on line with Gothic some games still connect to a server. Such as BF2. You can play single player but you still are logged into the server.

Without Comodo he has no mistakes, cards are efficient and they don’t cause problems in different, more demanding games, it isn’t fault of requirements, since I am playing games what at the moment are produced. During the game of Gothica different games of the online type be and they aren’t turned off. Still such an one thing, I don’t know whether important after clicking annul in the burrow of the mistake is shown next - Runtime Error! Abnormal program termination. Of course only from Comodo; / during the game everything behaves normally. I thought that it was a fault of the system but I picked the patch up and she not did any good. Different games are preserved normally.


And another that’s strange. When I will turn Defense+ off - I am not deactivating! - it is a problem still is; /

And and by the way I am not having … to uninstall Comodo in oneself. He will be enough, that I will use the permanent Defense+ deactivation after which it is necessary to start the computer again and the problem is disappearing. That is I have the 99.9% of the certainty to the fact that it is a Defense+ problem in Comodo.



Bump. Can some one please help this one? I have no ideas :frowning:


I told him everything. All my games work with Comodo. All. About 30 of them. The game launches and plays then its not Comodo. Some games use other exe.s along with the games exe’s. Such as when you launch COD4 2 exe’s launch for the game as well as Punkbuster’s A and B. Put the firewall and D+ in training mode see what happens. You seem to be only putting D+ in training mode.