Full system updates in CIS [Issue Report]

This should summarise the issue. May be best to write it after drafting the issue report. A good title makes sure the right mods and the right devs look at the report

The bug/issue

  1. What you did:
  2. What actually happened or you actually saw:
  3. What you expected to happen or see:
  4. How you tried to fix it & what happened:
  5. If its an application compatibility problem have you tried the application fixes here?:
  6. Details & exact version of any application (execpt CIS) involved with download link:
  7. Whether you can make the problem happen again, and if so exact steps to make it happen:
  8. Any other information (eg your guess regarding the cause, with reasons):

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:


Your set-up

  1. CIS version, AV database version & configuration used: gOOD gWAD AND WAD> 5.3.176757.1236.
  2. a) Have you updated (without uninstall) from CIS 3 or 4:no unable to: that is the bug: tried to update system but it ran for 12 continuous hours with out end…
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?:yes , stll does the same thing
  3. a) Have you imported a config from a previous version of CIS:no
    b) if so, have U tried a standard config (without losing settings - if not please do)?:ye
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):not sure what you are talking about
  5. Defense+, Sandbox, Firewall & AV security levels: D+=Safe mode , Sandbox= enabled , Firewall =pro-active , AV =Stateful
  6. OS version, service pack, number of bits, UAC setting, & account type: What?? uh you talking W-XP, 5.1 Service pack 3, UAC?? Account type??
  7. Other security and utility software installed:none
  8. Virtual machine used (Please do NOT use Virtual box):What??

Thank you for your Issue report.

Moved to verified.

Thank you