Full Scan scheduler

Where are the options for the Full Scan schedule. I noticed my HD going nuts, and finally realized a full scan had kicked off automatically. I want to disable this, but can’t find it in the settings. Anyone know where to disable?

Edit: I think I finally found it. I hate hate that the new GUI hides options by default.

Antivirus->Scans->Highlight the Full Scan->Bring up the Edit Bar and choose Edit->Click the Schedule tab at the bottom->Tick “Do not schedule this task”.

  1. Click Tasks
  2. Click Advanced Tasks
  3. Click Open Advanced Tasks
  4. Click Security Settings
  5. Click Antivirus
  6. Click Scans
  7. Click to “Pull up menu”
  8. Click Edit
  9. Click Schedule
  10. Click Do not schedule this task

Holy moly!!! Talk about buried. Love the program, but this is a GUI failure.