Full scan not finishing

Whenever I run a full scan it gets stuck on the Windows\Installer$PatchCache$ file then either freezes or scans it forever. Is anyone familiar with what is causing this problem

Which version of CIS do you have installed?

Also, do you have any other security products installed on your system?
Did you used to in the past?

I have the free comodo internet security 2013 version along with malwarebytes, mcafee agent and oas

I also previously used the older comodo internet security pro which i downloaded off cnet

What is McAfee agent? If it has an active antivirus component it should not be used with CIS. You should almost never have two active antimalware services active at the same time.

Also, if by OAS you mean online armor, this should probably be uninstalled as well. It will likely conflict with the Defense+ component of CIS.

Please let me know if I have misunderstood your response.


Mcafee agent is a status monitor and OAS is “on access scanner” they were both part of McAfee vrius-scanner enterprize that came pre-installed on my machine I previously haven’t had problems with both running but i uninstalled the McAfee software entirely but the full scan still does not finish. I am going to post a screen shot to show the problem live

[attachment deleted by admin]

Okay. What happens if you disable the status monitor?

Also run the McAfee clean up tool to make sure all traces of it are gone. Not all uninstallers do a proper job. A link to the tool can be found in this list: ESET Knowledgebase .

The full scan continues to be stuck on the windows folder i posted above and this is after i uninstalled and run McAfee cleaner

The scan also fails to close when i try terminate the scan

Are you using the free version of Malwarebytes?

Also, please try reinstalling CIS by following the methods I suggest in this post and see if that solves the problem. Do not change any settings or import an old configuration.

Whenever I run a full scan it gets stuck then either freezes or scans it forever. :-X

Os:windows 7 32bit only CIS Installed for security


data base:16367

Did you used to have any other security programs installed?

only CIS&USB Disk Security

Full scan configuration

Please follow the advice given here to determine which file it hangs on.

i cant waite until morning because i have to sleep soon to go at work morning :o