Frustrating!! Cannot update or install cispremium x86.exe

I have Comodo firewall already installed. I was using Avast for AV protection, but decided to use Comodo for the whole shebang. I tried to install the cispremium x86.exe off the website but it gives me an error message saying: Error 13: data not valid.

I’ve also tried to update the firewall I already have and that too gives me an error message saying:
Error 113: Update could not be completed. Seems internet connection was lost halfway during update download. Please check internet connection and retry.

Am I doing something wrong? ??? Please help.

You could try the following;

  1. Export your current CIS configuration
  2. Download copy of the appropriate CIS installer from the Comodo website
  3. Uninstall the current CIS installation
  4. Reboot and run the installer downloaded in step 2.
  5. Complete the install and reboot
  6. After allowing your local LAN, impoprt the config exported in step 1
  7. Update the AV database

I realize this is the slower way of doing things, but it is, IMHO, the best way.

Hope this helps,
Ewen :slight_smile: