fresh install..... runtime error - update fail - diagnostic fails to open v5.9

Hi there,
brand new install all seemed fine until today, i attempted to change my configuration from default to proactive
when i received the following runtime error, did change to proactive though.
On further inspection also found that check for updates fails to open the wizard also the diagnostic wizard fails to open as well ??? At this point i stopped checking for more issues an started typing instead, I am quite surprised as I said this is a total fresh install after using the CIS uninstall software to remove previous copy.
Any help as always appreciated,

[attachment deleted by admin]

just received this warning also…Am thinking fresh install…again :o

[attachment deleted by admin]

If you do reinstall then I would suggest following the methods that I discuss here

If you do reinstall then I would suggest following the methods that I discuss here
Thanx Chiron I saw this link earlier today when looking for similar issues in the forum :) followed these steps...
1) If you're having trouble with constant update notifications first check out the advice given in this post as it may fix your problem without forcing you to go through all the work of completely reinstalling.
  1. If this doesn’t help then you may want to completely reinstall it. To be safe you should uninstall CIS with Revo Uninstaller Free. This will make sure that every part of your previous version was removed before you install the new version. Just start Revo and wait until Comodo Internet Security (or Firewall/antivirus, depending on which type you have installed) is listed. Note that for x64 machines Revo will not find CIS. You should uninstall CIS through the “add/remove programs” in the control panel. Otherwise, in Revo, choose to uninstall CIS using the moderate search option. Revo will first uninstall it normally using the builit-in CIS uninstaller. When the CIS uninstaller finishes it will prompt you to reboot, but select no and let Revo complete its process. It will then search for, and find, any pieces that are left over. Delete all options in bold. After this restart your system. As a warning please do not use ‘Hunter Mode’ in Revo unless you have no alternative. This will attempt to guess which files belong to the program and remove these, and can have unintended negative effects.

  2. Now run the Uninstaller Tool for CIS? Once it’s done restart your computer. Then you may want to run it again, just to make sure that it got everything. Also, if you’re unable to uninstall CIS normally, you will need to first disable D+ before running this tool.

  3. Download the latest version of Comodo Internet Security and install it. Everything should now, hopefully , go flawlessly and you will now have the latest version installed on your computer. If this works then you don’t need to follow the rest of the steps. However, if you fall in that other category then keep reading. Hopefully one of these other methods will work.

  4. If you had a different security program installed before you tried uninstalling CIS, and you have already uninstalled it, then it could be leftovers from that program that are interferring. You will want to make sure that none of them are still present. To do this you will want to run a removal tool for each of those programs that you used to have installed. Here’s a list of uninstallers for common antivirus software.

  5. You can also try cleaning your computer with a registry cleaner. This may help. You can use the registry cleaner in Comodo System-Cleaner if you like. Whichever registry cleaner you choose you should make a full registry backup before removing anything. After restarting the computer you can now try downloading, and installing, the newest version of CIS.

  6. If it still doesn’t work you can try reinstalling the last version you had installed. Older versions of CIS can be found here on FileHippo. You can then uninstall this version using the methods above and then download and install the newest version. This may solve your problems.

8 ) If none of these methods work for you then please start your own topic in the Install / Setup / Configuration Help - CIS section. People will examine your specific case and try to help you figure out what’s interfering with the installation. Just make sure you supply the information suggested in this post. Also, please note which of the methods discussed above you have already tried.

I strayed slightly by using CPM rather than revo…CPM did seem to take forever to complete back up but did what was required :slight_smile: I chose CPM over Revo because the copy of CIS was was fully monitored by CPM,
anyway reinstalled, updated, configured and scanned and all looks good.
Thanx for your imput,