Forum Software here is out-of-date

You’re currently running SMF 1.1.16, and 10 days ago, 1.1.17 was released with a major security issue being fixed. You might want to upgrade the forums here. I help run 2 other forums and I’ve looked over this update and it doesn’t effect the themes at all, so, you should be able to upgrade without having to manually patching the theme.

The admins are already aware of this.

Thank you. :slight_smile:

Good to know.

Also hope they will upgrade to the 2.0.x branch sooner or later. That has several new features in it, especially a built in warning system that I know you mods would love to use (it’s come in handy for me on other forums already).