For information only

Today I have been trying to install the free version of CIS on a W7 laptop (Lenovo SL510) using the local administrator account. It has Office 2003, iTunes, Adobe Reader - nothing out of the ordinary.

Installation was fine right up until the program requested a reboot. After restarting the Windows Desktop took about a minute to display and then the laptop froze and would not respond to anything including ctrl+alt+del.

I had to reboot in Safe Mode, disable the startup items and Comodo services, restart and then uninstall the programs. I then removed the leftovers - folders in programdata etc. I ran sfc /scannow but no problems were detected.

I tried the installation again with the same result but this time left the machine for about 20mins to see if would eventually respond. But it blue-screened. Just a stop error was displayed 0x00009087 (0x00 - all zero’s). There was no file name listed as the cause of the STOP error.

I uninstalled again, and chose a different AV (Avast) - everything was fine. I installed the Comodo Firewall, and after rebooting the Windows Desktop took about a minute to display and the laptop froze…

I uninstalled the firewall and everything was fine again.

Just thought you should know.