flash won't run in dragon

flash won’t run in dragon 36.1, but runs in icedragon 26 0 0 2 and chrome 40.0.2214.45 beta-m; started few days ago. w7 amd phenum ii, ati r9 catalyst updated to 14.12, removed flash in programs and reinstalled. dragon//:extensions flash enabled.

Have you checked if Flash Player is already installed on your computer?
check now

Flash Player is pre-installed in Google Chrome and updates automatically!
You can skip the steps below. See Flash Player with Google Chrome.


Hi vgerdj,
In Dragons plugins, do you see the flash plugin installed?


I’m having the same issue.

YouTube clips play just fine (including embedded ones) but with any other flash content (including Google ads that have flash or any flash banner) I am getting a message: “could not load shockwave flash”

My Specs

OS: Win 8.1
CD version:

Installed flash plugins as per the dragon://plugins screen:

1. Shockwave Flash 16.0 r0 version
location folder: C:\Program Files (x86)\Google\Chrome\Application\39.0.2171.95\PepperFlash\pepflashplayer.dll
Type: PPAPI (out-of-process)
status: enabled

2. Shockwave Flash 16.0 r0 version 16,0,0,287
location folder: C:\Windows\SysWOW64\Macromed\Flash\NPSWF32_16_0_0_287.dll
status: disabled

“always allowed” box is ticked

Any idea what’s wrong? Is this a known issue in this particular CD version?

Same problem here - I re-installed Flash and Shockwave plugins, but I still get the error that they are installed but disabled.

PLEASE fix this ASAP!!!

This is a real easy thing to test before push out a new version, should be part of your Testing SOPs.

Did you install the PPAPI-version? https://get.adobe.com/se/flashplayer/otherversions/

This is probably caused by out of date flash versions. I have “Version:” for both of them and it works fine. If flash update does not solve the issue, you can try to disable pepperflash in dragon. It may also solve your problem.

That link is for the SWEDISH version - yes, I have installed the version from http://get.adobe.com/flashplayer/?no_redirect

It shows -

Note: Adobe Flash Player is already installed, but disabled. Click here for more information.

if I got to dragon://plugins

Adobe Flash Player - Version: 16,0,0,287
Shockwave Flash 16.0 r0
Name: Shockwave Flash
Description: Shockwave Flash 16.0 r0
Version: 16,0,0,287
Location: C:\Windows\SysWOW64\Macromed\Flash\NPSWF32_16_0_0_287.dll
Type: NPAPI Disable
MIME types:
MIME type Description File extensions
application/x-shockwave-flash Adobe Flash movie .swf
application/futuresplash FutureSplash movie .spl
Disable Always allowed

There IS no pepperflash.

Yes, a Swedish version of the page, sorry. Just remove se in the URL and it’s in English: https://get.adobe.com/flashplayer/otherversions/

Anyhow, I did some testing with Dragon on Windows 7 64-bit, and it does not detect the standalone PPAPI Flash Player (while it detects Chrome’s 64-bit Flash Player, which Dragon can not use). On Windows 7 64-bit, the 32-bit Flash Player is installed in C:\Windows\SysWOW64\Macromed\Flash. Copying the files to Dragon’s folder did not help.

Hopefully the next version of Dragon will detect the standalone PPAPI Flash Player.

Same result with Chromodo


Something I don’t understand.
You say there is Chromodo, and I understand that Chromodo is basically Chromium secure with a new name. I currently have Chromium secure 36.1, and I want to download Chromodo I looked for it and found this help page:

And even in the image it shows that the version is 36.6, but when I download it, the setup gives me the option to install Chromium secure 36.1. Where can I download Chromodo Seems strange I can’t find it.



Here is a direct link to the Chromodo-installer: http://cdn.download.comodo.com/cis/download/installs/4000/xml_binaries/chromium_secure/chromiumsecuresetup.exe

Thank you for the very quick response!

I lost flash player on CD and was unable to install flash, as it would not load the download page that you are redirected to (get.adobe.com/flashplayer). I have seen all these weird, wonderful & complicated suggestions to get it running. However I discovered that if you got to “Settings”, “Show Advanced Settings” and under the “Privacy” heading deselect the “Do not allow websites to know where you came from (suppress HTTP Referrer header)” check box, then close the settings window and the opened browser. Open up CD again and then go to http://www.adobe.com/uk/software/flash/about/ it will then prompt you to download flash player. Do this and the correct version of flash for CD will download, then either run or select show in folder and run the installer from there. Close CD whilst Flash player is installing and once re-opened Flash Player works, on both Facebook and Youtube!