Firewall very busy when internet connection is open.

Comodo is very busy when I am connected to internet even no browser is open and cpu usage jumps sky high.

http://i20.tinypic.com/v7yvs3.jpg

Needs some help please.

Try clearing the logs in firewall that should help,looking at your screenshot comodo is using low cpu it could be somthing else

Right after clearing the log, I can see that it’s being filled up right away as soon as i open a browser.

http://i21.tinypic.com/rk9ez7.jpg

Have you created a trusted network for your router/network card? If not perhaps you should - this will cut down the amount of logging considerably.

The high CPU usage may be partly due to the firewall writing to the log file. You could try disabling logging to see if there is any improvement.

In network monitor right click any block and log rules and select edit. Uncheck the box ‘create an alert if this rule is fired’.

You can always turn this back on later if you wish.

Another option which can help and will still allow you to view some log events is to make the log file itself read only:

Log Files usually at: C:\Documents and Settings\All Users.WINDOWS\Application Data\Comodo\Personal Firewall\Logs

Right click the file and make it read only. This drastically reduces the drain on your system in most cases. Worked for me and many others.

:SMLR

In your first screenshot, cmdagent.exe (which is the firewall) is using 0% of system resources. It’s difficult to discern what the others are because the text has all but disintegrated.

It would be a better idea when posting screenshots to click the link called “Additional Options” and then browse to your screenshot. This uploads a thumbnail of the image which users can click to enlarge.

[attachment deleted by admin]

I can’t find this:

Log Files usually at: C:\Documents and Settings\All Users.WINDOWS\Application Data\Comodo\Personal Firewall\Logs

Where else should I look?

http://i21.tinypic.com/2qatver.jpg

http://i24.tinypic.com/69l5k4.jpg

http://i22.tinypic.com/5y4w00.jpg

I think the folder is hidden so you will need to ‘show hidden files and folders’. Open my documents and select ‘Tools’ then ‘Folder Options’. Then click on ‘View’ and you should be able to select ‘show hidden files and folders’. Click on apply.
If you now go and look in the same location as before (C:\Documents and Settings\All Users.WINDOWS\Application Data\Comodo\Personal Firewall\Logs) you should be able to see the file.

:SMLR

It did help a lot. Thanks.

This is what I want to try now:

Have you created a trusted network for your router/network card? If not perhaps you should - this will cut down the amount of logging considerably.

I have a voip(linksys model SPA 3102) attached to the modem. PC attached to voip. Can you give me a step-by-step guide on how to create a trusted network?

Go to Security/Tasks/Define a New Trusted Network (lower left). Follow the prompts - use the default when it asks you to set up a ‘Zone’, this will usually be your router/network card. Reboot when finished.

This should have added a rule to your network monitor for your trusted network and this should cut down the log entries.

As for Voip, I think as long as you have allowed any files from your software it should work. If not post again and someone should be able to help.

:SMLR

Thanks for all the help guys. I will try these settings and observe it if will work ok.