Firewall v.5 not auto-updating

I use only Comodo Firewall.

My current version is: 5.12.256249.2599 and Comodo always reports it is up-to-date.

What is the best way to update without losing all my time-tested settings?

Thank you! :slight_smile:

You can either export your configuration, then uninstall V5, then restart and install V6, then import your configuration.

The other option is to just wait till the auto-update, which I believe is supposed to be sometime in later February or early March. This should allow your configuration to remain intact without you having to do anything.

Thanks you for the lightening fast reply! :a0

I will wait for the auto-update. :-TU

It is now almost 4 months later and still no auto-update. I get ‘Your product is currently up-to-date’ message. I would really prefer the auto-update if possible. Or maybe this is an omen I should remain on 5.12…2599. :wink:

Thank you.

I believe they’re planning on releasing it sometime later this month. They ended up putting it off for so long due to complaints about the new GUI from forum users and serious bugs which were uncovered. I believe they wanted to iron most of the issues out of the current version before prompting V5 users to update.

Thanks for your usual prompt and clear reply!

I don’t mind waiting but wanted to be sure there was no issue on my PC interfering with the auto-update.

Why wait.?

just install the new version right now.
I think you will lose your configuration settings anyway as they simply will not apply to the new version.

Thanks.

I was just told I could export/import.

Thanks, but can you upgrade your “I think” to an “I’m certain”?

Losing all my settings would s*ck. I certainly think I am now confused. 88)

Hi there.

I have never exported and imported settings myself so sorry on that score.
Seeing as v6 is a totally different program to v5 i would assume its safe to say that exported settings from v5 may not import into v6 correctly.

Someone else may know better,but thats my hunch anyway.
Sorry if this doesnt help you much.

Thanks.

Exporting settings from V5 and importing them into V6 may work. However, I’ve seen many occasions where doing so caused problems.

Not one I would recommend.

According to Dennis2, who has extensive rules, you need to install v6 over 5.12 (don’t uninstall v5.12). It will then copy the 5.12 configuration to a profile in v6 which you then can activate.

But rather I would suggest to wait for release at the 20th.

Clear and helpful. I will wait.

Question: If I get the auto-update message, will that do the install-v6-over-5.12, or will it attempt to delete the older version? Otherwise, I could perform the install-v6-over-5.12 manually (not a problem for me).

Thank you very much! :a0

When updating using the program updater your old profile will be maintained. It will be made available in the Configuration section with an applicable name. You may need to activate it yourself.

Understood. Thanks to all of you who assisted! :slight_smile:

Hi!

My Comodo Firewall v5.12 (current product version 5.12.256249.2599) hasn´t updated itself to v6 version and when use “Check for Updates” feature it says that “Your product is currently up-to-date”.

Should I wait more or update it manually? If I update it manually can I just run v6 installer or do I have to remove v5.12 first?

That was just answered. Please READ Reply #10 above :wink:

You can install on top of v5 or use the upgrade installer as can be found in COMODO Internet Security 6.2.282872.2847 Released!.

Thank you EricJH!

What has not been addressed here and has some users concerned, is why their current version 5.12 is not auto updating to v.6?

It was said that with the release of 6.2 it would also come on the program updater for v5 but it has not been made available for v5 automatic program update yet. The start of the release topic tells it will come but not at when… :-\

Not exactly as I have been explicitly told the following. ???

Reply #1 on: February 20, 2013: states: [the auto-update is] supposed to be sometime in later February or early March.

Reply #10 on: June 15, 2013: states: release at the 20th [of June 2013].

I understand the manual update options, but I am not in a hurry as 5.x is working for me. I have been concerned that something with my current 5.x is not right because I have not received the auto-update - apparently because there has not been one yet.