Firewall severe error on install attempt...V3 x32

When auto update did not give me an update notice I uninstalled & attempted to re-install the latest version x32 bit firewall. Before it started the install process it gave me an error message. It said Outpost Firewall Pro 6.0.2162.8224 was installed? Did install free version of Outpost some 6 mths. ago & tried for a few days and went back to comodo firewall 2.4 with out install issues. Searched the internet for problems uninstalling Outpost & followed the steps & tried to install again — got the same message. Did not get this message on RC1 or betas of version 3.

XP 2003 Home service pack 2 Avast 4.7 free.

[attachment deleted by admin]

If you are comfortable editing the registry then you can use"regedit" to do a search for Outpost and delete the keys. If you are not comfortable editing the registry then you can get registry cleaners that will do that for you.

Here is a good free one:

Please backup the registry before doing any editing in case you delete something that shouldn’t be deleted.