Firewall Settings to view messages

I recently setup CIS according to the recommendations by Chiron, but I’m still having some issues I need help with. When I log into my system I get 2 bleeps that something is trying to access the system, but the messages are gone so quickly I barely see them. Is there a way to slow this down so I can actually see what is happening so I can accept or reject the requests?

Is it like a popup flashes on the screen and quickly disappears?
Which operating system are you using?

Yes…I even tried to disable my firewall and I cannot even do that because the pop up is gone too quickly. I’m running Windows 7 64-bit.

Okay, let’s try to get to the bottom of this. Please answer the following questions and we’ll proceed from there.

  1. Do you have any other security products currently installed on your computer? If so please tell me which ones they are.

  2. Which other security products did you previously have installed on this computer in the past, but which are no longer installed? Please list them.

I have the same problem, upgraded from CIS 5, nothing else

Please answer the questions I asked above.
Also, please let me know which operating system you are using.
In addition, could you please let me know how you upgraded. For example, did you uninstall V5 and then install V6.

W7 64

no other security software has been installed or were previously installed besides of CIS 5

I just upgraded and did not uninstall manually CIS 5

exactly this happens (firewall setting is set to Custom Ruleset, popup alerts are allowed, on-screen alert timeout is default):

I noticed this after the latest Windows update, however, I have CIS 6 just a few days running

if the computer idles a few minutes, mscorsvw.exe from Microsoft.NET wants to access the internet for updates or whatever but the on-screen alert just flashes too shortly to allow or block it (I looked it up in the logs, though). There are maybe other programs, too and still I just upgraded so not all connections are already blocked or allowed…

All other alerts are normal during work, so I can still block or allow connections like wanted if an alert pops up.

To go from V5 to V6 the recommended way is to uninstall V5, restart the computer, then run the uninstall program for CIS from this page, then restart, then finally install V6.

Please try reinstalling by following those steps and let me know if you still have problems.

Thanks.

nice, this helped, now it works :slight_smile:

thank you!

however, new day, the problem is kind of back.

It seems after waking up from hibernation the first question alert of the firewall disappears again too fast.

It seems only the first, will check this out in the next hours/days…

See if that scenario reproduces. It seems related to a bug where alerts show up for less than a second.

thank you, yes it still happens from time to time but almost all rules are set and so it may not happen very often.

I am still checking but seems a little bug which was worse before a clean install.