firewall setting

Apparently my comodo setting is preventing me from accesing the windows update page. I downoaded firefox browser to try for awhile, but went back to using IE 7 and now I’m unable to access the update webpage which gives me an error message #0x80072EFD. I followed the recommended solutions provided, except I was unable to change any settings in comodo. To verify this was the problem area, I disabled comodo, and was then able to check for updates. My question then is, how do I change the settings to allow microsoft updates to be accepted by the firewall? All help appreciated…

DISREGARD… I UNINSTALLED FIREFOX… WILL STAY WITH IE… THANKS ANYWAY…

What version of Comodo are you using? This was an issue awhile back but has since been fixed months ago. Be sure you are using the latest version of Comodo.