Firewall Pro Inexplicably Disabled

Booted up and Firewall Plus inexplicably disabled. My XP Security Alert popped showing I have no firewall protection. Checked Summary and find 1) Application monitor, 2) Component monitor and 3) Application Behavior Analysis are all turned off. If I click on any of these I cannot turn them back on. I have tried various ways to get these to function without success. Would appreciate any help from those experiencing same problem or have in past. Thanks.

I’m having the same exact problem (and described it in another posting as well). Comodo was running just fine and then today I notice that it’s effectively disabled. I can find no reason why and I can’t turn anything back on nor can I change the security level. This is a SERIOUS problem. My computer is WIDE OPEN right now.

chichin,

When did this start?

Was the firewall previously installed and working fine?

If so, what hardware/software changes have occurred?

LM

I got this problem… I cannot get my firewall started… I have tried restarting and turning it off etc… Nothing… WOuld an uninstalled program cause this. I mean. I suppose this FW stores a list of applications with that app’s rules in some file. If you uninstalled a program would it cause this to happen?

Shouldn’t. A faulty install can, though.

Same ?? as for chichin -

  1. When did it start?

  2. Was the FW previously installed and working?

  3. If so (#2), what hardware/software changes have occurred?

LM

check ControlPanel }} Services

Is the Comodo service started/running ?

If not, that’s why clicking in the GUI and trying to make changes isn’t having any effect.

If the service status is shown as disabled, change its properties to “Automatic” then reboot.

You’ll want to figure out how/why/what disabled the service, but then again… maybe you’ll never know.