Firewall Only

I would like to download the free firewall but it ppears that you have to download the anti-virus also. I have Avast and would like to keep it. How can I download the Firewall only?

Also it says that it is for XP SP2 and Vista and I have XP SP3 . Is that a problem?

Thank you

Hello Qim, That should be fine. At the present time you must download CIS and during the setup you can choose only to install the firewall.

I see you want to install avast! and that’s fine, if it’s cause your worried that the antivirus in comodo has a poor detection rate then I think you should reconsider, It’s good at the newer malware thats out - it only lacks the older malware. Avast! is a good anti virus there is no doubt about that, but maybe CIS could fit your needs better, or maybe not… It’s up to the individual what suits his\her taste :slight_smile:

Thanks Kyle

I downloaded Comodo and chose not to install the Anti-virus, but as soon as it got installed it is doind a scan… What have I done wrong?

Also, what do I have to do regarding my old Firewall (Windows)?

Thanks for your help


It’s the installation scanner. You can cancel it & reboot then you will see no AV in the GUI…


disable windows firewall. :slight_smile:

As soon as I rebooted I got a box saying thata “New Private Network Detected”. What does this mean? Should I accept it?

then, another box popped up saying that Nvsvc32 is trying to execute rundll32 and it could not recognize this latter file.

problem with Firewalls is that you nevr know what to do…


The new network detected is okay to accept because its your network. Nvsvc32 is part of the NVIDIA Driver Helper Service, So you have that hardware on your computer I assume. It’s safe to allow.


Thanks for the quick reply.

Just to make sure: I should now disable Windows Firewall, right? It is still enabled.

And, are there any configuarations that I should adjust’ For instance, I use Skype. Will Comodo allow me o use it?

Thank you


Yes, You can disable Windows Firewall. The configuration your using now is fine, And no CIS shouldn’t interfere with Skype, Aslong as you allow it.


Ok, last message, I hope.

While I was on Skype I disabled Windows Firewall. A window popped-up and as I was ot sure whether to accept or not I just closed the window (by the X). I then closed Skype and started again expecting Comodo to detect Skype and ask me if I should accept it, but nothing happened!

Is this normal?


You should of allowed it. :slight_smile: In CIS main GUI, Go to Defense+>Advanced>Computer Security Policy and search for Skype and remove it. Also check Firewall>Advanced>Network Security Policy and remove Skype there too.

Now re-open skype with Windows Firewall disabled and allow the Alerts.


Sorry about going on

I did as you suggested but when I used Skype to call another computer no warnings came up, at all.

But Skype is working ok. So far, anyway.


Ok…now, rather delayed an Alert came up asking me to allow Skype. But that I think is a third party computer trying to use mie as a bridge. Should I not Block this type of request so that only my contacts can us Skype?


Skype is a trusted application, When you get a pop-up from Comodo select

Treat application As… Trusted application. and tick the box “Remember my answer”


Over and out!


Anything else you need help with?


Well, in fact…

I rebooted and got two Alerts:

a) cvpnd.exe could not be recogized and is about to connect to the Internet

b) svchost.exe is safe but somenthing from another computer.

What should I do?


cvpnd.exe is a VPN service. It’s safe too allow. scvhost is part of Windows, safe to allow.


Hello Josh

But why does the Alert say that svchost.exe is about to receive a connection from another computer? This is a standalone laptop connected to a wireless modem through a cable.


Do you connect with multiple computers on your LAN?