firewall not stealthed.

i ran a shields up test yesterday and it failed my firewall by saying my ports were closed but not stealthed.
ive never had this problem before with comodo.
Ive used the stealth ports wizard and blocked all incoming connections .
Could anybody help me please?

many thanks.

Try the last option.

can you send the link where you checked it?

Thanks :slight_smile:


[attachment deleted by admin]

what do you mean by the last option?
I tested my firewall at the gibson research site.
I dont understand it because the firewall has always passed the test.
Does using a public wi-fi network make any difference.?

many thanks.

with last option I meant "Block all incoming connections and make my ports stealth for everyone.

I don’t know if using public wi-fi networks makes any difference but I do recommend you to use trust connect that is now for free.


yes ive chosen the last option in the stealth ports wizard.
so is trust connect totally free?


ive just been to comodo website and trust connect is not free.


is there a router between internet and your pc? then it is often the tested object.

i have a router, hm, my ports are classified as stealth. i remember that i never got just closed results on grc (i had no router then). so it could be some of your firewall setting. look for conflict settings (in the browser rules, global rules, too free aplication rules ect).

why should “closed” be “a fail” anyway?
some say: being invisible by silence is a sign for “you are there, but stealthed”. because usually the last server says something, if there was really no one behind him. but the firewall doesnt say something… so :smiley:

make tests on another site. dont panic. what should happen if someone knocks on a closed door?
but its strange in a way though.

im only using a usb dongle on my computer.
Ive chose the last option on the stealth ports wizard which i did from the start.
"is this computer an internet connection gateway"this is unticked.
"loopback requests"unticked.
Ive just performed this test again and it comes back blue.
Im baffled by this as it has always been stealth green before.
I dont know what other settings i can change?
Incidentally i tried it with the windows firewall and the result was the same.
I know the ports are closed but i would prefer them to be stealthed.
My configuration is on internet security.
Ive tried proactive and still no luck.

many thanks.

i remember as i tested with a friends pc, who didnt use any firewall at that moment, the ports were closed(!) too (apart from few exceptions).

i dont have an idea what in YOUR rules list and settings could cause this. btw loopback requests on that position is just about “question window when theres a loopback request”. you dont get a question if unticked… but are the requests going through? i dont know.

in your situation, i would do this test:
export the actual settings (save). choose a predefined setting and start it (erase all pre rules for firewall). make very few rules (web browser and security settings beyond the default!) and do the test right away again.
then you see if one of your rules causes this “not optimal” result in tests.

If you are making changes to your software firewall and are not seeing those changes in ShieldsUp!, then you are not actually testing your firewall.

I suggest you check out the documentation on your USB dongle, as I suspect it is acting as a router.

I have tried the service and all my ports were stealth Shields UP!! — System Error. So check your router.