Firewall not displaying windows system connections in active window!

Hi People:
Ive noticed that the present firewall in latest release doesnt display Windows connections like it did in the previous distro,is this a planned implementation or a bug?
If anyone is seeing these symtoms post a reply or the devs may be able to explain why they have done this, this is after a upgrade from the 3.9 to 3.10 internet security.
In the last release i could see my windows systems connections although they were connectionless, but these connections should be shown by a firewall!
Anyway if somebody has a idea about this bug would be appreciated?
i will post a jpeg of commodo active windows and TCP view
Running system Windows vista SP2 Business,other security programs sandboxie,MBam and off course Comodo Internet Security,Settings Pro-active,firewall-safe,anti-virus stateful.

You can see in TCP view what comodo used to display!
Regards BAZZA

[attachment deleted by admin]

Hi bazza3000

Please read here: https://forums.comodo.com/firewall_bugs/please_dont_post_cis_310_bugs_he_read_this_first-t42120.0.html

Cheers,
Josh

Hi bazza3000.

It seems strange you’re not seeing this information. I have to wonder if there is a problem with your installation.

You can clearly see on mine that it is working correctly: (I blocked out private information.)

[attachment deleted by admin]

What version of CIS are you running? The latest version is 3.10.102363.531.

Try running Diagnostics and see what it tells us. When that doesn’t bring anything try the following.

We are gonna take a look to see if there are some old drivers of your previous security programs are still around. Go to Device Manager → View → show hidden devices → now look under Non Plug and Play drivers → when you see a driver that belongs to your previous security programs click right → uninstall —> do this for all drivers → reboot your computer.

When the problem persists make sure there are noauto starts from your previous security programs download Autoruns and run it.

This program finds about all auto starts in Windows. This tool can therefore seriously damage Windows when not handled properly. After starting go to Options and choose to hide Windows and Microsoft entries and then push F5 to refresh.

Now check all entries to see if there are references to your previous security program. When you find them untick them. After unticking reboot your computer and see what happens.