firewall not blocking apps

downloaded v3,
but it’s not blocking apps from accessing the net.

any suggestions will be helpful.

Welcome to the forums nishil.

Would you mind providing a little more information please, such as which applications, your firewall rules etc…

Thanks

thnx 4 replying.

i have tried couple of appls like super utilities,system mechanic , registery mechanic , and none of them could be blocked by v3 even after making a rule to block them in firewalls and defence+.
.
i tried setting the firewall and defence+ to different levels but nothing worked.

it used to work well with earlier versions.

When you say blocked, what exactly do you mean? Also what rules have you created (detail please). Sorry but unless you give specifics, it’s near impossible to help.

i mean when the firewall asks for giving net access to a particular apps i chose it to deny the net connections, app,then too the apps connects to the net. is there a way to prevent if from accessing the net.

I noticed this with 2.4, By the time that I’d clicked ‘No’, Opera had loaded the page!

(Can’t unforget the apps, as 2.4 wouldn’t re-install and I’m waiting for 3).