Firewall is blocking connection from my phone / solved

Hi, first of all sorry for my bad english.

I am trying to send message via AutoRemote app to EventGhost on my pc. Everything was working fine on Windows 7 but recently I installed Windows 8.1 and since then it’s not working.

This is in log - Windows Operating System - Blocked In TCP 10.0.0.44 37397 10.0.0.55 1818

I’ve tried allow something in settings but nothing works. Works only if I turn off firewall.

Thanks for help.

E: solved…

1st i would say make sure you add exclusions to the firewall so that eventghost is not blocked and make sure you allow TCP connections threw

on the other hand you could just give it a pre-defined ruleset “Allowed application” and have it go on from there , also you could just alternatively add a ruleset for TCP connections and if the IP you listed is going to remain the same then just add in the IP for it to be allowed to pass threw

i have the same problem and i already configure as allow aplication, and i set 2 rules in global rules to allow 1818 tcp and udp to enter and comodo still block it. i don’t know what else to do.
How do you solve?