Firewall Installer

Hallo liebe Gemeinde,
ich wollte die firewall installieren, bekomm aber immer folgende Fehlermeldung:

Der Ordnerpfad"Komponenten hinzufügen/entfernen"enthält ein ungültiges Zeichen

dann bricht die Installation ab.
Mein System: Wxp, alle Servicepacks.
Die Instalation in verschiedenen Ordnern/Laufwerken brach immer mit diesem Fehler ab.
Was kann ich tun?

  1. Erstma Dank an:
    Alia von den Messern

Nur eins muss beachtet werden, das Setup lässt sich nicht so einfach entpacken, das macht das Programm ganz von selbst. Die Dateien stehen nach dem Abbruch hier:
Dokumente und Einstellungen\All Users\Anwendungsdaten\Comodo Downloader
Dort kann man dann ganz bequem die lpcsetup_3.0.131727.7.msi und die CFP_Setup.msi ausführen.

;D ;D

Hallo.
Ich habe das gleiche Problem und
bekomme den gleichen Fehler beim “Internet Security Setup”.
( Der Ordnerpfad “Komponenten hinzufügen/entfernen”
enthält ein ungültiges Zeichen. )

Und zusätzlich der Windowsfehler 1603.

Ich nutze Windows XP mit SP3.

Für sachdienliche Hinweise bin ich immer dankbar.

Gruß.

Ein Hallo zu Beginn.
Zu dem Thema mal einen Link:

http://blog.intelligibel.de/2010/04/16/neue-comodo-firewall-version-4/

ich hoffe,das behebt euer Problem.
Adieu

Nein, weil man auf diese Weise nimmer zur Sprachauswahl kommt, ergo nur die englische Version installieren kann. :frowning:

Ist leider richtig…hat aber schon jemand eine Lösung gefunden?
Kann doch wohl nicht sein, daß es schon am Installer scheitert? Wird sowas nicht vorher mal getestet, ehe man released?

Hallo ,
ja es gibt eine Lösung - die zumindest bei mir funktioniert hat :
das Programm auf ENGLISCH installieren . Dann unter More->setting die Sprache ändern … auf deutsch. Und dann ? Erscheint die Meldung das das Programm neu gestartet werden muss . Nun . Um das zu tun muss der Rechner neu gestartet werden . Da Commodo im Autostart ist . Danach gibts alles ( oder fast alles ) auf deutsch …

Gleiches Problem (Comdo Firewall Fehler 1603)
Also bei mir wird nur die Datei CFP_Setup.msi entpackt.
Die Datei lpcsetup_3.0.131727.7.msi fehlt v

Same here no pcsetup…

I tried to install in Englisch… I tried download all three Installers from Download page, I tried web installer. Nothing worked. I was a happy Comodo FW user for years now. But to be honest a company that can’t even create a WORKING installer I don’t trust anymore to build a good security solution. :cry:

Error 1603 seems to be quite common and no work around solution works for me. I haven’t even found an official statement from Comodo. :-[

Goodbye comodo - next firewall is only a mouse click away. >:(

Frank