Firewall GUI is sluggish

So I just changed my security from CFP/Boclean/Avast Home to CFP/Spy Sweeper/CA Antivirus

I’m finding that the Firewall Gui is really sluggish when I access it. It takes a considerably longer time to draw on screen than it used to and when switching tabs inside the GUI they also take longer to display. This issue only presented after I changed security, I have narrowed it down to CA Antivirus because when I snooze it, CFP returns to normal. I have already added CFP.exe and Cmdagent.exe to CA’s real time scanner exclusion list but this does not solve my problem.

Some suggestions please.

ca av is probably just using too many resources? check the task manager

My CPU idles at about 3-5%, and I’ve got 3.5 gigs of free RAM so its nothing to do with resource. I’m surprised other people using CFP and CA AV have not incountered this problem, I guess I will just exclude all the files in the Comodo install directory and see what happens.

Edit: that hasn’t helped either.

if you think the problem is CA antivirus and not comodo, why don’t you try the CA AV forums?

That’s a point, I think it’s a conflict between CFP and CA, when I double click on CFP in system tray with CA AV running CFP uses 80% of my CPU Resource, when I do the same thing with CA AV snoozed CFP uses 12%. What is adding the extra 68%? Is CA known to be a CPU monster to such an extent that it uses an extra 68% of a Core 2 Duo to scan one file? Doubt that.

What I was hoping for from somebody was, “Oh yeah I seen this before, you just exclude this file, or perform this action and everything will be fine”. Looks like it will take some more delving.

CFP gets along with just about everything so it would most likely be CA AV. I guess no one has ever had this problem with these two running together or not many people use CA here.

Good luck with this though. Hope you find a solution.

Try this Sean it might work,

Defence+/Advanced/Computer Security Policy/Highlight the Comodo Firewall Pro entry and click “Edit”/Now click Protection Settings/Now Modify next to “Interprocess Memory Access”/Now click “Add” and either add the CA running processes or browse to the CA folder to add it (something like C:\Program files\CA*)


Thanks matty, but I uninstalled CA AV, I was only testing it out anyway. After doing some research about this product I have decided, a one month licence of Avira Premium, will see me through until CAV3 is released. Hopefully!

This thread can be closed now, thanks.

You probably could have just added Comodo into CA’s exclusion list lol

tnx didn’t see that.