Firewall blocks Router access


I’m trying to access the Router IP ( using a browser.

But Firewall is blocking it:

Please guide how to enable only this Router IP/port

Thank you

You have to make a Gobal rule as it is a incoming connection.

Edit Also make sure the rule you make is above any Block rules

Thanks for responding. I’m going to access that Hardware later…

I’ll adding a Global rule to the TOP in this manner:

Action: Allow; Protocol: UDP; Direction: IN; Description: Router

Source Address: IPv4 Single Address (
Destination Address: IPv4 Single Address (
Source Port: Single (1900)
Destination Port: Single (1900)

Is this correct?


If you are trying to surf to the router with a web browser i would assume that would be tcp not udp.

Yes that should be fine.

Not sure why you need this maybe Radaghast will supply the answer :slight_smile:

Only need this for XBox router works fine with just browser rules already there.


I didn’t add any rule to the router.

Earlier before shutting the machine, I enabled “detect private networks automatically”

Once I restarted, Firewall detected the Wireless Router network. I chose, “I’m at Home” setting.

Then Firewall automatically added some values/rules in Network settings and Global rules.

Since I’m NOT sure if such a configuration is safe or not, I removed all entries. Also disabled “detect private networks automatically” setting. Then restarted the router.

What am I doing?

I’ve a PC with Broadband line. I wish to add a Router to the PC in order to access the same Internet connection from a laptop (wireless).

Now I lost what to do ???

Is there any link for Comodo + Router setup? I’m afraid that I might mess with the present Custom rules in the Firewall (spent some good time to tighten it).

Firewall is blocking everything from Router:

Blocked In TCP 1027 2869
Blocked In TCP 1027 2869
Blocked In TCP 1028 2869
Blocked In TCP 1028 2869
Blocked In TCP 1029 2869
Blocked In TCP 1029 2869
Blocked In TCP 1029 2869
Blocked In UDP 1900 1900
Blocked In UDP 1900 1900

Is this because I deleted auto-detected Router network?

How to setup my Firewall with this Router without disturbing any rules on this PC?

Big thanks

You need CIS to find your network for you to have access.

If you chose public this stops any contact with other computers on the network.

Edit You can also add the network manually go to Networks Zones, Add a network zone then click on address under the new zone go to add button again add network address use IPv4 mask top bottom

Please correct me:

a) First I’ll auto-detect the Router Network

b) Should I say “public” place when the Network menu choice presented?

c) Then, Firewall will add it and rules with respective choice.

After this done, should I need to ADD any Global rule or not (as mentioned in the OP)?

Thanks again.

That’s where you went wrong. You should have left it the way it was.

I need to configure the Router (PC Ethernet or Laptop Wireless ) so I need to access that IP. See this sample screen:

a) Yes

b) If I remember correctly there are three choices Work/Home/Public Work and Home make network rules so you can connect to other computers Public does not just allows you to connect to router.

c) Yes it will just add the network only if you chose Public.

No you should not unless you want to connect to XBox or similar.


To access the Router you should only need to add the address then click go or enter.

Please change the default password / username for your router that is if you have not done this already.


I was worried because post auto-detection, Firewall added some “Allow…” rule to System (App Rules). I was worried whether it’s safe or not. Then I deleted all entries.

I’ve a thought. How to manually add Router Network in “Network Zones?”

Thanks a lot.

That’s why I need to change settings in the Firewall. I’m using “default” settings to access that Router. Before OP, Firewall was blocking IP.

Please reply to my previous message. I’ll try it soon…

Edit You can also add the network manually go to Networks Zones, Add a network zone then click on address under the new zone go to add button again add network address use IPv4 mask top bottom

Sorry I had add this to a earlier post but you must have read before I edit the post.

If it still blocks it after you have setup the network you will have to add the Global rule for port 1900.


Edit Something for you to read about port 1900.

noob Q: are you sure it’s, NOT ???

Please don’t be sorry, some folks here are very patient :slight_smile:

Yes I am sure it is the address of your computer you need not the router as you network zone.

Mine is / my router is

Now I’m confused.

My computer IP is like this: &
Router IP is:

So should I add in the Network zone?

PS: I opened Network Zone.

I see a Network called “Broadband” (PC/LAN). I clicked on EDIT. I see “Public Network” setting as UNCHECKED. Is this good enough for this PC with Internet? Or, should I CHECK it?

And, I follow same in the proposed Wireless Network?


That’s you IP that you connect to the internet, if you did not have a router you would need this address.

You need to connect to your router then router the connects to the internet.

This way is much safer with a router any inbound attacks will attack the router not your computer.