Firewall Blocking VPN

I bought a virtual personal network from SuperVPN Virtual Private Network Prices and Services

And everything works fine except for comodo firewall blocking the network, any idea how I can add the vpn to the list of allowed networks or watever it is?

also, I didn’t get any popup messages asking me if I want to allow the network like I got with my isp connection.

ps, windows 7 64 bit, i used connect to a workspace setup when making the vpn network, it works fine if I turn off my firewall.

You’ll need to find out the requirements fir the VPN. Unfortunately, I couldn’t find any useful documentation on the vendors site, apart from a chat link.

What you could do, is change the firewall settings to increase the sensitivity of the alert and logging operations. Doing so will hopefully provide the information needed.

Open CIS and go to:

a. Firewall behaviour settings.
b. Increase the Firewall Security level to Custom policy mode
c. On the Alert settings tab, increase the slider to high or very high.

Once the information required has been acquired, these settings can be reset. You can post the details here.

One point, if you are going to use a vpn, you need to ensure the traffic you wish to send over this link, is actually not leaking past the vpn, so more firewall configuration may be necessary. There are quite a few posts on the forum about this.

well I got the vpn to avoid routing issues that were giving me high packetloss in a game called bloodline champions not for security reasons. so don’t think additional configuration will be necessary.

i’ll give u advice a shot in the morning after i wake up, thx

ok tried what you said and unforently I still don’t get any pop up messages asking me to allow anything when I try to connect to the vpn. and yes it does manage to connect.

On details I use to connect to the vpn, basically I just make a “workspace connection” in “network & sharing Center” than simply use one of the many server address’s I’ve been given, currently using german one due to its proximity to the game server, and than simply enter my username/pass to connect.

on info needed, what exactly do I need to post here, the ip of the connection or wat?

Odd that it didn’t provide any alerts. Have you checked the firewall logs for any related entries…

Edit: Just out of interest, is this a pptp vpn, if so what are your application rules for the system process and svchost.exe?

theres nothing in firewall events, and yes its pptp vpn, on application rules on system proccess and svchost how do I check them?, is it the stuff in network security policy or computer security policy or what?

The rules for these processes are in Firewall/Application rules. Just out of interest, since setting th firewall to Custom policy mode with increased alerts, have you received any firewall alerts?

firewall/application rules is where? I can’t seem to find it, and trust me I’ve clicked every option to see if I can find it.

heres a pic of my version etc incase theres something wrong

and no form of popup for anything, to my knowledge, but I havn’t used anything I don’t use everyday anyway.

I’m guessing that you didn’t make the changes I suggested above, if you had, you’d have received some alerts by now. All firewall settings are under the Firewall, Tab (see images) I’m also guessing you’re still using the default firewall rules, if so, see image fw5, which will probably look something like your rules.

[attachment deleted by admin]

no idea wtf is going on tbh, according to ur screenies its fine… still no ■■■■ pop-ups is there no ■■■■ way to easily just add a network to freakin trusted list?

You can add a trusted network by using the first option in Stealth Ports Wizard, but the fact that you haven’t received any alerts, with the settings I gave you, at all, makes me wonder if your firewall is working correctly.

tried re-installing comodo, no difference, it doesn’t even seem to recognise my vpn connection as a network.

no idea why…

I’ve tried everything I can think of in the stealth port thing, it still doesn’t work, I’ve put in the server address, the subnet mask, the ip range, nothing makes it work…

With the settings I outlined above, do you get any alerts, for any application/process connection requests?