Firewall blocking programs

Im havingg a problem with two programs, Remote mouse ( and splashtop ( I’ve following the guides and putting them in the trusted list but i still need to set my firewall to disabled before those programs can connect to my pc.

Any help will be much appreciated.

According to you need to open TCP 1978.

I’m going to assume your in safe mode for the firewall profile policy. To port forward with Comodo you’ll need to open the port for incoming traffic in the Global Rules under firewall settings.

Firewall settings > Global Rules > Right Click > Add > …

Action: Allow
Protocol: TCP
Direction: In
Desination Port: 1978

Not sure about slashtop.